NewBeetle.org Forums banner

1 - 20 of 61 Posts

·
"SunShine" 01 1.8T 5sp.
Joined
·
1,671 Posts
Discussion Starter #1
I am the new mommy to sunshine owned by vwgary and need some help.. I am new to the 1.8T so here are my few questions.. First.. I have replaced her MAF meter and she is still hesitating and has stalled a few times. No lights so no clue whats going on.. What grade of gas is recommened? I have been putting 93 in her.. And Oil? Thanks everyone :D
 

·
Registered
Joined
·
14,086 Posts
If you can get the car scanned (most auto parts stores will do this for free or take it to a vw repair shop); please post what trouble codes are coming up on the scanner.

The fuel recommended should be a minimum 91 RON premium fuel(look at the sticker on the inside of the fuel door; the info is located there).

Oil; Full synthetic is recommended; ideally, a brand/type that fulfills VW specifications. Specifically: VW 502 00 Oil Specification; typically, the oil will state on the bottle that it meets the VW 502 00 oil spec. I usually; decide on a brand I like, then go to their website to see which oil meets that specification. Mobil 1 is usually easy to find at most auto parts stores; this particular one meets the 502 specs:

Mobil 1 0W-40 (European Car Formula in North America) synthetic oil

http://www.mobiloil.com/USA-English/MotorOil/Oils/Mobil_1_0W-40.aspx
 

·
5/23/10 <3
Joined
·
11,172 Posts
Agreed, get the car scanned. Just because there isn't a check engine light, doesn't mean there aren't any codes.
 

·
squirreljuice
Joined
·
388 Posts
Another idea is the fuel pump is on its way out. Get that checked, as that can cause the hesitation and stalling. I know mine is on its way out. I have stalled several times in the past week (once while driving on the highway!). Mine is definitely getting replaced here soon. Clogged fuel filter or lines can cause the same problem.
 

·
"SunShine" 01 1.8T 5sp.
Joined
·
1,671 Posts
Discussion Starter #6
Thanks everyone :) bought a fuel filter today as the pump is over $300 and that will take my money for ToD so trying this first.. I had her scanned when I took her to the shop to have her ac fixed and no codes:( so this is killing me lol.. She ran fine for Gary and Denise but once I got her home ugh grr... Cross your fingers... She has been running better since I filled her up so it's fuel related I do believe.. This just sucks cause I'm having to dip into my funds for ToD :(
 

·
"SunShine" 01 1.8T 5sp.
Joined
·
1,671 Posts
Discussion Starter #7
Well fuel filter didn't work so going tomorrow to buy new fuel cap as she does need one of those.. But I dunno anymore starting to get kinda sad at this point in the game. ugh..
 

·
"SunShine" 01 1.8T 5sp.
Joined
·
1,671 Posts
Discussion Starter #8
Still having this issue guys :(
 

·
Registered
Joined
·
14,086 Posts
Have you had the car scanned recently; what are the codes (please post them here)? I would also; have the fuel pressure checked.

Can you expound; on the characteristics of the problem as of today? Are the symptoms changing, getting worse or better with different conditions (cold, hot, full of gas, low on gas, on the highway, in town, etc. etc.). What have you done; to attempt to address the problem? What is going on; currently? :confused:
 

·
"SunShine" 01 1.8T 5sp.
Joined
·
1,671 Posts
Discussion Starter #10
New plugs, coils, both o2 sensors, new fuel filter, new maf, umm trying to think if I'm forgetting anything. Scanned it at ToD, noticed it does it more when it's warmer, and more so with ac running... And more people in car other then me and just two kids.. She will stall once in a blue moon u can pop clutch and she will start back up. Sometimes there's a loose of speed like if u pull out in front of traffic there could be no get up and go for a few seconds... (Hesitation) u could be driving go to shift and there's that hesitation again. Same with more or less gas. I do not really take her on highway and I deff do not take her out of town any more.
 

·
Title User Custom
Joined
·
82 Posts
Sounds like most all of your fuel system, and ignition system has been eliminated as the issue. Doesn't sound like a vaccum leak/MAF issue because it sounds like it's running perfectly fine then dropping off completely or losing power. Thinking maybe a faulty/intermittant crank position sensor, causing some of these headaches.
 

·
German Turbo Lover
Joined
·
22 Posts
Throddle body adaption

After all that has been done, did you do an adaption? I have a feeling that may help.
 

·
Registered
Joined
·
14,086 Posts
Two things come to mind as strong possibilities (failures of either the ignition system or the fuel system):

1. speed/crank sensor intermittent failure

2. fuel pump intermittent failure; have you done a proper fuel pressure test?
 

·
Registered
Joined
·
3,690 Posts

·
Luv my bug!
Joined
·
246 Posts
Another idea is the fuel pump is on its way out. Get that checked, as that can cause the hesitation and stalling. I know mine is on its way out. I have stalled several times in the past week (once while driving on the highway!). Mine is definitely getting replaced here soon. Clogged fuel filter or lines can cause the same problem.
It it's clogged fuel lines or filter, can running fuel injection cleaner through the tank clean those out? Or no? Mine is having the same symptoms and the shop said it was a dirty throttle. They cleaned it out and it still has hesitation and it even stalled on me today on the highway too, so I hear ya on that one. She is not throwing any codes. I was thinking today that it could be a fuel pump also. But how do you clean the fuel lines out? I can replace the fuel filter or the pump and see which cures the problem. I can't wait to see what happens when you replace your fuel pump.
 

·
Luv my bug!
Joined
·
246 Posts
Sounds like most all of your fuel system, and ignition system has been eliminated as the issue. Doesn't sound like a vaccum leak/MAF issue because it sounds like it's running perfectly fine then dropping off completely or losing power. Thinking maybe a faulty/intermittant crank position sensor, causing some of these headaches.
wouldn't a faulty crank position sensor throw a code?
 

·
Luv my bug!
Joined
·
246 Posts
New plugs, coils, both o2 sensors, new fuel filter, new maf, umm trying to think if I'm forgetting anything. Scanned it at ToD, noticed it does it more when it's warmer, and more so with ac running... And more people in car other then me and just two kids.. She will stall once in a blue moon u can pop clutch and she will start back up. Sometimes there's a loose of speed like if u pull out in front of traffic there could be no get up and go for a few seconds... (Hesitation) u could be driving go to shift and there's that hesitation again. Same with more or less gas. I do not really take her on highway and I deff do not take her out of town any more.
Wow those are totally my symptoms. Did you replace the fuel pump? Mine hesitates and stalled today with just me in her. She hesitates no matter how many people are riding in her. Been going on for about six weeks now, today was the first stall (on the highway too!!). I need her for commuting so tomorrow I may be calling AAA from the side of the road :*( I will try the tips you give as to popping the clutch if that happens again tomorrow. Yikes!
 

·
Luv my bug!
Joined
·
246 Posts
Is SunShine a turbo model? Mine is a turbo and having the same symptoms. I just had her in the shop for this (not fixed) and I sent them a question just now if they tested the fuel pump to determine if that's going out. I'll let you know what they say soon as I hear back.
 
1 - 20 of 61 Posts
Top