VW Beetle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi there, I've just purchased a 2002 1.6 Beetle 1 lady owner from new 130,000 full service history and is really clean inside and out. I brought it back from where I brought it from where it had been sat for 6months and the back box fell off.... Fair enough it's one of those things.... So I get a full valet on it and get the Bloke to drop it off at the exhaust place, he phones me up and says the battery's flat so I jump it and drive it back get a test on it and the alternator has gone.... So get that fixed, pick it up in the morning and it's misfiring and the esp light is on ? I out a snap on codec on it and it says misfire cylinder 4 and o2 sensor so I clear the codes and change 1&4 spark plugs as I can't get to 2&3. It's still misfiring but the code has gone for the misfire on cylinder 4 but the MAF sensor has come up and the secondary air pump code.... ? I'm waiting for the MAF sensor to come in the morning but anyone know anything?? My next thing is leads and coil pack.... But it's costing me a fortune lol

Thanks
 

·
Registered
Joined
·
15,841 Posts
Where do you live? The 1.6L was not a USA spec motor; I'm assuming you are overseas? :confused:

Well, to help you out; please post whatever trouble codes, you are currently getting. I don't know about the 1.6L but the 2.0L has problems with coil packs cracking and causing misfires.

This guy; from your neck of the woods, shows a V5; not a 1.6L but the principles are the same.

https://www.youtube.com/watch?v=1vlbXtpImaw

Post up those codes and we will go from there! Cheers and welcome to the .org! :)

PS: you might want to start a new thread; discussing your problems in the "Questions, Issues, Concerns, or Problems with the New Beetle", section. Thanks! :)
 

·
Registered
Joined
·
128 Posts
Where do you live? The 1.6L was not a USA spec motor; I'm assuming you are overseas?
I'm just guessing but since he mentioned a "bloke", called the muffler (which would be a silencer to him) a "back box" and mentioned a "flat battery" he is probably in the UK.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Yes i'm from the sunny UK.......... :confused:

i know they didn't do the 1.6l in the USA but i'm just seeing if they might use the same parts as the 2.0l etc and if anyone who knew these cars a lot better than myself as i'm new to them!

i will post the codes up tomorrow after i put a new MAF Sensor on, i know it's a process of elimination i'm just hoping someone knows the answer haha

Thanks for the replies
 
1 - 4 of 4 Posts
Top