NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
well its me again the bug is doing some strange things you can drive this car Knoxville and back to Morristown witch is hour there and hour back no hot coolant light but you can drive it around get out for 5 to 10 mins and crank it up. the hot coolant light will come on you can drive less than a mile and it goes off I have made sure the fans was running before we shut the engine off any ideas:confused: oops it is gas 2.0
 

·
5/23/10 <3
Joined
·
11,171 Posts
Have you checked the coolant level? If its slightly near the min line, it can trigger the light. I'd top up with some distilled water if its not near max.
 

·
Registered
Joined
·
146 Posts
Could be the cooling fans arent coming on, or the water pump is on its way out.
When your running down the highway there is a constant wind flow to keep it cool so the slower water flow /lack of fans doesnt get as hot and trip the sensor.
But once you jump back in after 5 minutes, and then Idle at startup, the water is hot from before, doesnt have any airflow, and then gets too hot and trips the light.
And then once you start driving down the road the airflow is enough to keep it cool and the light goes out.
Its easy to check the fans- are they On when the temp lights on?
Do a search on water pumps and let others break the bad news about that issue.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #5
Could be the cooling fans arent coming on, or the water pump is on its way out.
When your running down the highway there is a constant wind flow to keep it cool so the slower water flow /lack of fans doesnt get as hot and trip the sensor.
But once you jump back in after 5 minutes, and then Idle at startup, the water is hot from before, doesnt have any airflow, and then gets too hot and trips the light.
And then once you start driving down the road the airflow is enough to keep it cool and the light goes out.
Its easy to check the fans- are they On when the temp lights on?
Do a search on water pumps and let others break the bad news about that issue.
fans are on check that first the water pump has 3000 mils on as of today :confused: thanks for the info
 

·
Registered
Joined
·
3,690 Posts
You just guessing until you get some form of OBDII scan tool that can display the engine temperature.

If may be a temperature issue, it may be something else.

Engine should run about 205-210F for the most part, not sure when the red temp light comes on, guessing around 220F??

See my signature below for OBD Scan Tool options.
 
1 - 6 of 6 Posts
Top