VW Beetle Forum banner

1 - 20 of 41 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
I tried starting this thread in the how-to section but it told me I didn't have permission :confused:

my boyfriend gave me the stereo that came in the vw bus he just bought but it didn't come with instructions. After searching all over the web, I couldn't find a source with clear instructions on how to install a new unit into a beetle :(

its not very hard, I had it done in a little over an hour

so here are the steps I took in replacing my old stereo,

things I used:
-stereo
-stereo removal keys
-wire harness adapter
-antenna adapter
-dash trim kit
-heat shrink tubing
-a pair of wire strippers



1] since my car has no cd changer, I only had to work on the stereo harness adapter. I took the shrink tubing and stuck a tube on every wire on the connector



2] I matched up the wires on the stereo wire harness and the wires on the adapter by color ans spliced them using the technique below , I used the wire strippers to expose a bit more wire for me to twist.

I read that this was a good way to connect the wires, but feel free to use what ever method you're comfortable with. here's the link to what I read: Connection options, splicing wires and how to do it right, and WRONG! & Adventurous Electron: July 2010

DO NOT MATCH UP AND SPLICE ANY OF THE BLUE WIRES YET. THAT WILL BE FOR LATER.



3] both wire harnesses and the antenna adapter have blue wires. the blue wires on the harness will most likely have a sticker on them like these

stereo harness


adapting harness


antenna adapter


4] thanks to Toad for this piece of information :bigthumb: :

"do not use the blue wires in that [adapting] harness.

on the harness that plugs into the back of the new radio, there will also be a blue wire. it will say "power antenna" or "amp turn on" in hte digram. connect it [antenna blue wire] to that wire... and only connect those 2 blue wires together."

on the stereo harness there were two blue wires as seen in the picture above, one labeled 'amp' and the other 'ant' so I chose to connect the antenna adapter's blue wire to the 'ant' wire on the harness. it does not matter which one you choose, both will work.

5] once I got the correct wires matched up and spliced, I pulled the shrink tubes [that I'd put on in the first step] over the exposed wire





6] each shrink tube should cover each wire's exposed copper. for the wires that I didn't splice, I pulled the tube up to cover the end. once all the wires have had their tubes shrunk it should look something like this



7] since the wires were connected, the next step I took was to remove my old stereo using removal keys http://newbeetle.org/forums/audio-video-how/1086-how-remove-radio.html I bought my keys from ebay for less than $5 put them into the slots, according to the diagram, all the way in and then you should be able to pull the unit out by the little hoops



8] I unplugged the old unit by taking out the blue, brown, and black plugs, as well as the antenna plug. inside the cavity of the dash, I found four 'holes' that I later used to squish the wires in, in order to get the unit to fit. it took some time playing around with it, but I got all the wires to fit without taking a hammer to the dash :bash:.



9] I took the adapting harness and plugged the brown and black plugs into it. *note* I plugged the black plug into the slot that had less than 8 pins (it looked something like this if you look into the adapting harness [:::.] ) and the brown plug into the slot that had 8 pins [::::]

I also plugged in the antenna plug to the adapter. I found it easier to work with the plugs by not connecting the stereo harness and the antenna adapter to the actual stereo at that moment.




10] then came the squishing and jiggling of the wires to make them fit. Thankfully my hands are small so it wasn't too bad. I arranged all the wires so that the bulk of it was in the spaces I found [refer to step 8] and that I could still access the other end of the plugs to connect the stereo to

eventually I got it into the slot.

11] now, the dash kit I bought [from ebay :rolleyes:] only came with the items inside the red lines, which worked fine because the stereo fit pretty snugly in the slot



12] on each side of the stereo, there were sockets and I had to remove using this hex key Husky STAR Round Handle Folding Hex Key Set - 32232 at The Home Depot



13] after taking them out, I slid the dash piece, with the holes on the sides, into the dash and lined up the holes. then I screwed the bolt things I took out, back in, securing that dash piece.



13] I took the dash piece that fit around my new stereo and snapped it into place. it was a bit difficult because the stereo has a detachable face plate, but with enough pressing, it stayed in the dash



I turned the car on, and it worked well! the stereo won't turn on once the car keys have been taken out of the ignition but otherwise it's pretty awesome. I also tested the AC knobs to make sure I didn't loosen anything below the stereo and everything worked.

I hope this will help people in the future :)

here are some links for more information about installing an aftermarket stereo

http://newbeetle.org/forums/car-audio/47445-everything-ill-need.html

http://newbeetle.org/forums/car-audio/48090-antenna-adapter-blue-wire-k-wire.html

http://newbeetle.org/forums/audio-video-how/241-technical-bulletins-audio.html
 

·
5/23/10 <3
Joined
·
11,236 Posts
I have a Sony unit in my car as well. I think my surround for the dash is different though. Where did you get that one? Looks like it fits really good...mine doesn't quite sit flush but it does stay. Good write up!
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
I have a Sony unit in my car as well. I think my surround for the dash is different though. Where did you get that one? Looks like it fits really good...mine doesn't quite sit flush but it does stay. Good write up!
I bought my dash kit from this ebay person: VW Beetle 1998-2007 Stereo Radio Mounting Complete kit - eBay (item 330520785320 end time Feb-16-11 23:55:18 PST)

I went on ebay because I didn't like the look of the metra kit: Metra Online | Metra Part # 99-9008 | Volkswagen Beetle Dash kit
 

·
5/23/10 <3
Joined
·
11,236 Posts
Yeah I must have the Metra kit. I got my car used, and it already had an aftermarket Blaupunkt unit in the car so I just just used the surround again when I put the Sony one in. I had no idea there was a different kind. Might have to think about getting that Ebay kit...
 

·
Super Moderator
Joined
·
8,919 Posts
Great How-To! :goodjob:

I will stick the topic here for a while, then after folks have commented on it and questions answered - I will move it to the How-To forum.

Thanks for the contribution!

I am using it right now to install the Alpine I got for Christmas. Let you know if I have any questions.

Apparently I have a newer version of the harness from Crutchfield that doesn't have the blue wires in question, so I don't have to worry about the dreaded K-wire!:D
 

·
Peace Love & T.o.D.
Joined
·
2,802 Posts
I must say, that is one of the best DIY's I have seen. The excellent how to, with detailed pics, will save a lot of hassle and apprehension that a first timer would have. Thanks, it's people like you that make the Org what it is.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #8
thank you everyone for your nice comments and additional info :heart:

I'm glad to contribute to the org, and now I can go back to lurking :D :lurking:
 

·
treiber gefunden
Joined
·
882 Posts
Thanks for the write up. I know this is an aftermarket HU swap, but I have a question that's somewhat related. It is regarding putting the HU back in. I tried to swap my original monsoon cassette deck HU for a cd/mp3 player monsoon HU, but when I tried to push it back in something stops it about 3/8 of an inch short and I can not push it all the way. I am guessing the harness might be getting in the way, but it was getting dark and cold so I quit for the day.
Is there a way to get a hold of the harness from under the dash so I can pull it as I push the HU back in?

Thanks in advance
 

·
Registered
Joined
·
144 Posts
Discussion Starter #10
Thanks for the write up. I know this is an aftermarket HU swap, but I have a question that's somewhat related. It is regarding putting the HU back in. I tried to swap my original monsoon cassette deck HU for a cd/mp3 player monsoon HU, but when I tried to push it back in something stops it about 3/8 of an inch short and I can not push it all the way. I am guessing the harness might be getting in the way, but it was getting dark and cold so I quit for the day.
Is there a way to get a hold of the harness from under the dash so I can pull it as I push the HU back in?

Thanks in advance
I read that you could take the entire center dash piece out, and there were pictures of someone doing that, somewhere on the forum. if the cd/mp3 HU is a OEM unit, I find it a bit weird that it wont go in :confused: I think I also read that someone went in through their glove box while they were wiring
 

·
treiber gefunden
Joined
·
882 Posts
I read that you could take the entire center dash piece out, and there were pictures of someone doing that, somewhere on the forum. if the cd/mp3 HU is a OEM unit, I find it a bit weird that it wont go in :confused: I think I also read that someone went in through their glove box while they were wiring
I think is my fault. As I was trying to pull the old HU out I could not reach the bottom connector to pull it out so I pulled the harness out further about an inch and now it may be bulging in the back. That's why I think is not pushing all the way. I don't want to take the whole dash apart for this, I am wondering if I could reach it from the bottom, by removing the portion where the defroster button is. I was looking at my bentley but I got nothin so far.
 

·
Registered
Joined
·
208 Posts
this an alternative step. i recommend it to anyone and everyone. beign that there isnt much space for air and cooling with any radio. the curved peice that has the vents can be removed....it adds a few minutes to the install..but is well worth it.

first. on the dash. the curved peice in the center of the dash...can be slid forward to the windshield and removed ( a step you would do in replacing the cabin air filter) once its removed you can remove two screws (t15 or t20) from teh front of the giant curved panel that goes around the heater controls, and house the radio and vents. there are also two screws behind the factory radio.....out in front.....you can see them in the pics before the dash kit cover is installed. anyways. remove them. then underneath that part of the dash... you need to remove a few more screws. two can be seen by just looking under that part of the dash...they screw in in an upward fashion. then next to the hazard/ rear defrost buttons you have two small panels facing forward that can be removed. pop them off and remove the screws behind them. at that point the entire panel is able to be removed. when you remove it youll see the "compartment" with mini plastic supports that really probably are just whats left over plastic from the molding. cut all that stupid pointless plastic out. becareful thou.....you can get a lil cut happy and remove something that might be needed to resecure a factory radio. but all that plastic is just insulating your radio and is probably what holds up the harness when re inserting the radio. a heat sync works best if it has air around it. and trust me if you use the heater that area gets crazy hot. get rid of all that crappy plastic...it makes it so much easier when reinstalling any radio....and just makes it flat out better for the radio by adding breathing room. it also makes it easier if you are adding any add ons...like bluetooth modules, rca outputs for amps, hd modules, sat radio modules, etc.

i wish i had taken pics when i did this in my car...i know it would make alot more sense. im sure someone will tackle it and hopefully they can take pics as they go.


also. in addtion to what you said about the blue wires....the one labeled ant should be the one used to turn on the ant. as it only will turn on the ant when the radio tuner is selected on the radio. the amp wire is to be used for amps (either the stock monsoon) or aftermarket amps. it will turn on the amp anytime the radio is on. (alot of times people wire them backwards and their amps work great when the radio is on...but shut off when any other source is selected.)

sorry for all the mispellings and crappy grammar. im sure someone organized and professional will take these directions and clear them up a bit.
 

·
Want to do a drive.
Joined
·
1,798 Posts
I like that face plate. I may go aftermarket after seeing that one. It looks flush with the sides.
 

·
Registered
Joined
·
34 Posts
You put a lot of attention to detail and I think its awesome that you're a female and not afraid to take on a project like this!

I feel better about not going OEM with the radio. I like how it came out. I will buy the same kit, now time to find a fancy replacement radio!

Thanks for taking the time to post this.

sean_fabanich
Thanks for posting that info as well. I will keep this in mind when I do my install..../subscribed
 

·
Registered
Joined
·
8 Posts
I have a sony one that is similar.
If someone else is changing their radio, don't buy keys until you get the radio. Mine came with key things.
 

·
Registered
Joined
·
4 Posts
1998 Volkswagen Beetle Car Stereo Radio Wiring Diagram

This diagram was very useful to me because my car came with no wiring harness. Some cheap amateurs installed a cheap sound system at a shop in Corona,California.:mad: where they cut all the wiring connectors.So if you need the diagram fetch it here...........................good luck bugg lovers!:D LoL..

1998 Volkswagen Beetle Car Radio Stereo Wiring Diagram
 

·
Richey Rivers - '99 Turbo
Joined
·
36 Posts
New radio suddenly won't work

Weirdest thing: got an aftermarket radio from a friend that they had been using, but no longer needed. Just to see if it was going to work, I got a harness conversion and temporarily wired it in. I just placed it in the dash for a couple of days to see if it was going to be fine, and it worked so much better than the old temperamental original.

So, got together with a friend to officially install it. Made all of the necessary wire splices of the harnesses. Before screwing it into the dash, we tried it out. Suddenly, it doesn't power up at all. I have checked the wiring harnesses, and there is continuity from one end to the other. There is power registering in the harness.

Is the only solution that the radio suddenly conked out? That just seems weird. I actually tried hooking up my original radio, and it won't fire up, either. (although i ganked it up pretty good getting it out). Makes me think something on the car side isn't working right. Again, it seems to have power at the harness.

Should have power to red and yellow. Seems to be there. weirdest thing ever. Could something have tripped on the car?
Fuse 37 is ok. Any other fuses related to the radio?

Thanks

Richey


Baffled.
 

·
Richey Rivers - '99 Turbo
Joined
·
36 Posts
Figured it out - blown fuse

Found the 2nd radio fuse. It was blown. Radio now working.

R
 

·
Registered
Joined
·
4 Posts
How to mount the radio?

A friend of mine gave me a radio he did not need. I ordered a 'complete' kit from eBay, mount hardware, wire harness, and antenna adapter. It all looks good, but... There is no L bracket to attach the radio to the mount hardware. Here is the hardware I got:

I looked at the manual for the radio it only comes with a 'Single DIN Mounting Sleeve':


Do I need this sleeve or do I need something else?
 

·
Drives like a grandad
Joined
·
6 Posts
Thank you Sooooooooooooooooooooooooooooooo much for this.
Many questions answered.
 
1 - 20 of 41 Posts
Top