NewBeetle.org Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
101 Posts
Discussion Starter #1 (Edited)
comes on. This long but please read

There is mechanic (Jeff) about 10 miles away who works on NBugs. He has done things before with no problem.
A really good man used him 5 years on stuff.

I had him change Timing Belt & Water Pump in my daughters Bug and picked it up today 2-10-06.
It is a 99 with a 2.0 with 95K miles on it.

She thought she had a problem with new battery going dead.. No problem with that. But while I had home from her school. I wanted to do a little pre maint on it.
I have son at UT Knoxville and no new cars in the future.

I take it in on a Tue, tell him I would like it by Friday.
I'm taking it back to my daugher at Miss State on Sunday.

I call him Thur to check on it. He tells me it is ready to go. I show up Friday pay him what he asked
I take off and get 3 miles down the road and the Check Engine light comes on. Car running fine, I stopped cut it off. I started it, looked under hood. Saw nothing

I have a Dr. apt in 1 hour I called Mechanic and told him what had happen. He said bring it back and we will put a box see what it is.. Went to my Dr. apt (I got the friggin flew, conjestion in my chest). This whole time Im sick as a dog

I go back to the shop at 3:30. He meets me and puts a "Snap On" code reader on it. It reads that the Oxygen sensor is bad.

He said that sometimes when you change a Timing belt it does send different readings to computer.
He said lets clear it dive it, it comes back on we will check it again. You may have to get a Sensor.

I drive 10 miles down the road and back. No light comes on. I drove 15 more miles to my house got a perscription to be filled. Took off in the Bug no light.. I drive 25 more miles to town(I live in the sticks as you can tell) I pull in pharmacy
Fixing to cut off and THE LIGHT COMES ON.

During all of this going it is snowing here in Tennessee. 4 inches

I have not called him back yet.
Guys I sure would like some direction on this.
The VW Stealer is 175 miles away.

I sure would like some feed back on what is NEXT
Thank you in advance
David
[email protected]
 

·
member
Joined
·
253 Posts
I doubt that it has anything to do with replacing the timing belt. If a code is cleared and the problem persists, the CEL will come back after three driving cycles. Could be just coincidence. Could be that the mechanic inadvertently disconnected the sensor. Hoping for that. However, O2 sensors are easy to replace - $100 part, 30 minutes on a lift. Make sure you know which one is faulty - there are two, I believe.
juice
 

·
TDi GO!
Joined
·
2,637 Posts
scarabY2k said:
How much out of pocket is it for replacing the timing belt/water pump. Des was talking about DIY but I haven't heard anything from him.
I got mine done a few years back for $650. I looked into DIY, but it seemed a bit much for me, alot of the engine has to be removed, and that is why it is so expensive.

A few days after it was done, I was on I95 about to go over the Fuller Warren. Out of the blue the car shuts off...I am in the middle lane, headed North at 5PM. The car turns over, but will not catch. Turns out they forgot to correctly tighten the tensioner, and the timing belt has "slipped." Believe me, 95N in rushour is no place to be in a broken down NB!!!
 

·
TDi GO!
Joined
·
2,637 Posts
I bet you and I and Des could figure out the DIY...I just don't think I could tackle it myself...especailly back then...I haden't even tackeled the brakes at that point.

we had bought Hobbes less than a month before the impeller on his Water Pump Shredded. He hadn't even had his sex change op yet...he wasn't even called Hobbes...long story..:lol:


.:curtsey:​
 

·
Registered
Joined
·
101 Posts
Discussion Starter #7
Jeff charged me $350, the stealer I was told charges $675.. He showed me the Oxygen sensor looking at the back of the engine and down.

How much is one of these?
Any DIY pic on how to?
 

·
Super Moderator
Joined
·
20,813 Posts
GatorBeetle said:
I bet you and I and Des could figure out the DIY...I just don't think I could tackle it myself...especailly back then...I haden't even tackeled the brakes at that point.

we had bought Hobbes less than a month before the impeller on his Water Pump Shredded. He hadn't even had his sex change op yet...he wasn't even called Hobbes...long story..:lol:
.:curtsey:​
Gate, that would be awesome. I tried to coax Des to let me watch while him and his pops do the job; sad to say, my coaxing skills didn't get me in to the task at hand. It struck me funny, needless to say.

I hoped and still hope that one of the objectives of 'the org' is to network fellow bug owners together and do jobs such as replacing brake pads, VAG-COM GTG's, and replacing timing belts and such. With the wealth of experience and know how that exists with our fellow org members, those who aren't in the know on DIY's can be in the know via hanging out and observing fellow members do various repair/modification jobs. They could even get their hands greasy and lend a hand. Still, I dream.

With that in mind. If you ever need a pair of extra hands for doing a job on the hobbes lemmie know. Adequate notice would be helpful of course. I promise i'll be gentle:D .
 

·
Super Moderator
Joined
·
20,813 Posts
fatdaddy said:
Jeff charged me $350, the stealer I was told charges $675.. He showed me the Oxygen sensor looking at the back of the engine and down.

How much is one of these?
Any DIY pic on how to?
Yo FatDaddy,

First, try a search here on the org. You'ld be surprised on what just might pop up. If to no avail, start a thread wait, scratch that. As a matter of fact, I subscribed to a thread in refrence to that same thing....DUH??? My CEL was on because of that and is was due to my rear o2 Sensor. I was told that its not a hard fix. I'm about to jump in to that fix as soon as my parts come in from ECS Tuning which is starting to become my best friend.
 

·
Super Moderator
Joined
·
20,813 Posts
Not sure on the code. I went to firestone and they gave me the code which was for the rear sensor. They first replaced the front, did a reset, and the CEL came on again. The code was for the rear sensor- I just can't remember the code. Hopefully someone here can give you that tip.

I'm about to go on ECS Tuning's website and order one. I'll get back with you on how murch (sounds like Madea) it is.

IM BACK. the Bosch rear OEM sensor is $22.95 the front is $44.95. Go to http://www.ecstuning.com and check it out. Cool sight.

Hey, if you can, give us your location or round abouts. It's always cool to know where the peeps are living.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #12 (Edited)
Im in West Tenn between Mem and Nashville.
I saw the 22.95 ES#1526 as the front of catalyst
the back of Catalyst for 89.95?
2 of the back , 1 reads 4 wire and 1 wire??
 

·
Super Moderator
Joined
·
20,813 Posts
fatdaddy said:
Im in West Tenn between Mem and Nashville.
I saw the 22.95 ES#1526 as the front of catalyst
the back of Catalyst for 89.95?
2 of the back , 1 reads 4 wire and 1 wire??
Huh? I'll dig further.

On the 'where you're located' tip. In your profile, you can put all that good stuff in there. I'm not trying to pry, but this is a great refrence for us to know...

1.Where you're located This is great for folks in your area to know for get-to-gethers and round about shipping info.

Again, I'm gonna dig in the sensor thing. I thought it was just a single plug type unit.

2.What type of v-dub you have. Right now, as look at your profile, I don't know what type of NB you possess. This is most helpful, especially when addressing technical questions and the like.
 

·
Registered
Joined
·
101 Posts
Discussion Starter #14
sure thing.
In my original post I have it as a 99NB 2.0 engine with 95K miles on it. In searching I have found alot of sensors threads. Im going to read them tonight.
I don't remember what it said on the code reader. As far as which number it is. I did not know or did Jeff say rear or front. What he pointed to me was the one right behind the engine.
Thanks for your help keep me posted on yours
 

·
Registered
Joined
·
101 Posts
Discussion Starter #15
I went today to Auto Zone to see what code
reading they would get.
The Auto Zone guy got 3 codes Tell me what they are
P0725 Engine something Sensor
P1857 Malfunction Control Transmisson
P1850 Malfunction Control Transmisson

When I got back in the car to leave. I noticed for the first time
The car would not shift into my final running gear like it was not
shifting.


What all is that. This is driving me crazy.
 

·
Super Moderator
Joined
·
20,813 Posts
Wish I could tell you dude. I think theirs a forum specifically for codes. At least I thought I saw one. If i'm wrong, man, there sure needs to be one.

There has to be some glossary of codes that are available to the nb consumer. It would be cool if VW had it available on PDF/Adobe format. Even sweeter, it would be nice if we all had VAG-COM's. In a perfect world I guess. Sorry, I couldn't be more help.
 
1 - 16 of 16 Posts
Top