NewBeetle.org Forums banner

1 - 8 of 8 Posts

·
Super Moderator
Joined
·
1,138 Posts
Discussion Starter #1
In the process of doing a minor upgrade tonight, a CSS file got overwritten. It included some minor changes form the past couple of days. I've tried to re-implement the ones I could remember, but it's possible I missed something. So, if something looks a little funny compared to how it did earlier today, that's probably why. If you notice something, let me know in this thread and I'll get it.

Shouldn't be anything major, though. :)
 

·
big poster turned lurker.
Joined
·
9,487 Posts
I've got something i've noticed. Although it seems to be my end. I uploaded a picture at 1024x768 and it showed it full sized, but i got home, and it's shrunk. And all attached photos to everyones thread had shrunk down ot 640 X xxx.

BUT it only does it in Firefox 1.0.7. I tried it in IE, and it showed as normal. I didn't change anything at all, i even tried clearing my cookies and that didn't work.

Also, i noticed the link boxes around the member type button images and the sponsor sticker at the top (both browsers).
 

·
Retired Car Whore
Joined
·
7,047 Posts
Toad said:
I've got something i've noticed. Although it seems to be my end. I uploaded a picture at 1024x768 and it showed it full sized, but i got home, and it's shrunk. And all attached photos to everyones thread had shrunk down ot 640 X xxx.

BUT it only does it in Firefox 1.0.7. I tried it in IE, and it showed as normal. I didn't change anything at all, i even tried clearing my cookies and that didn't work.

Also, i noticed the link boxes around the member type button images and the sponsor sticker at the top (both browsers).
I was able to replicate Toad's problem. :confused:
 

·
Super Moderator
Joined
·
1,138 Posts
Discussion Starter #8
nefarious said:
Jeff, there is now a border around the donation button and the ADM. MOD and MS buttons... shows in Firefox but not IE or Safari.
Got it, thanks. :)
 
1 - 8 of 8 Posts
Top