NewBeetle.org Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I just bought a an 02 Turbo S with windows that would not go down. I assumed it was the module due to the power locks and power mirrors also not working.

I just replaced the module and the windows worked, so I put everything back together and found out that the windows did not work again. Here is where it gets fun.....I unplugged the replacement module and plugged in the original module and it magically came back to life. So I then plugged in the replacement and it also came back to life. I then put everything back together a second time. This time I checked the window switch after each item was plugged back in to make sure the window still worked. When it was back together (and still working) I sat in the car, closed the door and the window stopped working.

I have done this 3 times now and for some reason the module in the vehicle stops working after a few minutes. If I unplug it and then plug in back in, I comes back to life. I have no idea where to go next with this project. Anyone ever experience anything like this before? Any ideas what I should look at next? Any wisdom would be greatly appreciated.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
No, it loses all power after a few minutes. There is no clicking, no power draw, it just goes dead. I just tried it a 4th time and the problem continues. I replaced the battery yesterday and it is reading 13.6 volts when running, so it is not a voltage issue.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
On try number 5 I discovered something new. With the ignition off, the window still worked. I then locked the doors and set the alarm and the window still worked. After 5-10 minutes it goes dead again and will only come back to life if I unplug the module then plug it back in.
 

·
LkäPORSCHE
Joined
·
1,373 Posts
I have a 2003.
Like others I'm sure, when I shut off my car but, don't remove the key. I'm still able to control the windows and sunroof.
Like you stated in your post after 10-15 min. there is no longer power.
I would have to turn the key even without starting the car and my windows and sunroof will work again.
I'm thinking, your car is operating normaly untill after those 10-15 min. Could it be an ignition problem? As in the wiring! Or some kind of relay switch from the ignition.

Sorry, not much help. Just trying to think what it might be.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I turned off the car, removed the key and then put the window down. I then locked the door manually (the power locks still do not work) and pushed the lock/alarm button on the key fob. The lights flashed and it chirped. I reached in the locked beetle and the power window switch still worked.

I then decided it was time to pour myself a drink. When I returned the window no longer worked.
 

·
LkäPORSCHE
Joined
·
1,373 Posts
I turned off the car, removed the key and then put the window down. I then locked the door manually (the power locks still do not work) and pushed the lock/alarm button on the key fob. The lights flashed and it chirped. I reached in the locked beetle and the power window switch still worked.

I then decided it was time to pour myself a drink. When I returned the window no longer worked.
lol ... ah jeeez!
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I have discovered that if I unplug the battery lead under the hood, the same thing happens. The windows come back to life for 10 minutes then go dead. What could be causing the system to shut down?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Where are the immobilizer and comfort control modules located? Is there anyway to test either one?

Some additional symptoms that are probably related....
The keyfob will arm and disarm, but not lock/unlock the doors.
If I unlock the door with the key but do not disarm with fob, the alarm goes off when I try to start.
The power mirrors are not working at all.

Thank you for all the assistance so far. This is my first VW and so far it has been a little frustrating.
 

·
Banned
Joined
·
1,583 Posts
No, it loses all power after a few minutes. There is no clicking, no power draw, it just goes dead. I just tried it a 4th time and the problem continues. I replaced the battery yesterday and it is reading 13.6 volts when running, so it is not a voltage issue.

It's to do with the wiring in the door, i had a How To: to fix the problem, but seems to of vanished from my favourites :(
 

·
Banned
Joined
·
1,583 Posts
What do I need to look for?
Window how to. Now you've replied i'm on a mission to find it lol

Oh it's not on here, it's on either:-

Just Buggin' - the UK New Beetle Club Forum - Powered by vBulletin

or

New Beetle Owners Club

I had the same problem. Although on mine it would go up half way, stop, then come down, then go up half way, then i had to hold the button in for it to go up all the way.

Then one day it wouldn't do anything, just like you said. I used the How To and saved myself a Huge Tab at the Dealers. Problem was the wire had come free from it's housing. 30 min job saved me at least $200 with parts and labour
 

·
Registered
Joined
·
1 Posts
I don't own a VW. I am a mechanic by trade. I am working on a 03 new beetle and have similar problems. Both power windows work intermittently, only go up part way and then back down. With key on, engine off, they respond to switches but no correctly; ie, go down when you push up. With engine running, they usually don't work at all. When I unplug the driver door module and plug it back in, everything works for about 10-15 mins. From other sources, most similar cases caused by wiring in door jam breaking inside insulation. I am able to use a scanner and found I cannot communicate with driver door module. I also cannot communicate with passenger door module. I can communicate with central convenience module which runs all the accessories. I do have window switch fault codes as well loss of communication fault codes. I have tried new window switches with no luck. Tomorrow is a new day and that beetle will still be there. I am open for any suggestions and will post/share and findings.
 

·
Registered
Joined
·
2,169 Posts
I'd check the door wire harness for open or shorted wires. The harness ends at a connector under the kick panel. Look for continuity from the door module to that connector and for shorted wires (1 wire goes to 2 places at the other end of the harness). Hopefully the controller is not damaged.
 

·
Registered
Joined
·
28 Posts
I'd check the door wire harness for open or shorted wires. The harness ends at a connector under the kick panel. Look for continuity from the door module to that connector and for shorted wires (1 wire goes to 2 places at the other end of the harness). Hopefully the controller is not damaged.
Sounds exactly like my issue. Will follow.
 

·
Registered
Joined
·
28 Posts
I just replaced the harness completely and everything but the fuel door switch works. Might be something to consider. Used ones are sold through vwvortex if you place a WTB(want to buy) thread. Ebay also has a few. Might want to see if you can return the item if replacing the harness doesnt work. A new one costs $400-500 through the dealer.
 
1 - 20 of 22 Posts
Top