NewBeetle.org Forums banner

1 - 17 of 17 Posts

·
2.slow
Joined
·
91 Posts
Discussion Starter #1
hey guys i'm in a big heep of trouble. My mother used my bettle a month. I just got it back and there is no oil in it what so ever and i have lifter tick from hell. Should i bother to try and save it, or should i try to swap it? this is my DD, and i need it back on the road asap :mad:. Also i opened the hood, and oil was all over the place, not a thick layer, but a something like a fine mist all over the engine bay ( most of it)
 

·
Probably MIA
Joined
·
2,799 Posts
Yipes, I hope your mother pays for the damage she did. Who drives a car (her kid's no less) for A MONTH and doesn't bother to check the oil?

Sounds like there must be a leak somewhere. When you say it doesn't have any oil, does that just mean there isn't any on the dipstick? Or did you pull the drain plug and nothing came out?

First thing I would do is to just dump some cheap oil in there and see how it runs. It won't do any more damage than what may already be done. I would also give the engine bay a washdown/degreasing and then run the engine so you can pinpoint the source of the leak.

If the lifter tick stays or a rod starts knocking, the engine is toast. Best bet would be to find a used engine. Good luck.

www.carpart.com

Sent from my DROID2
 

·
Registered
Joined
·
320 Posts
Sounds like you have other troubles... because if there was sufficient oil in the car, you should still have oil 30 days later; unless something is causing it to burn oil or a leak. Maybe she hit a pot hole hitting the oil pan causing a leak?
 

·
Registered
Joined
·
248 Posts
when my 2.0 died it did the same thing, my oil filter housing started leaking and i had oil everywhere... id swap it. then you know that you wont have the same problem again.
 

·
USS ANNIEPRISE NCC 1701 A
Joined
·
4,142 Posts
What kind of shape was your bug in when you lent it to your Mom? I'm assuming there was just on oil on the dipstick. That doesn't mean there is no oil in it, just really low. If he/she was running great a month ago, I would think it would be at least worth the trouble of checking to see. Good luck to you!!!
 

·
2.slow
Joined
·
91 Posts
Discussion Starter #6
Well the car was sipping oil, as most 2 liters do, but only about a quarter cup worth between oil changes. On start up it I get this huge puff of smoke. I've been on vacation so i was not able to check everything, but i'm going to tear her down starting tomorrow. I put in a quart of oil on the drive home, and the loud ticking vanished. I'm hoping that i can pinpoint this leak. my engine bay looks disgusting. I'll take pictures tomorrow.
 

·
2.slow
Joined
·
91 Posts
Discussion Starter #7
PICTURES!!!.

I don't know if you can see the light covering over everything in the bay.


2.0 by sandersalex90, on Flickr

Here is oil that has collected all over the fan housing


Oil :( by sandersalex90, on Flickr

And off topic my other cars


vw and M by sandersalex90, on Flickr


Is there a gasket that connects the upper and lover intake manifold? I want to check my plugs, but i have never worked on a intake manifold of that design. While on that topic can i change it so it does not sit over the valve cover?
 

·
Dubbed Spiderman
Joined
·
2,830 Posts
That sucks man! Yes there is a gasket between the upper and lower intakes. I changed my plugs and then painted my intake and reused the original. After I had to change plugs again, I replaced it. The new gasket is under $8 at the dealer. :D

I would check where RRIDER450 said at the oil filter housing. :thup: To be that dramatic, that seems very logical. Once you sorce the leak, I would fix it if it isn't crazy expensive or just keep running it. Like Droid said, you won't make it worse and it sounds like it wasn't ticking any more after you filled it back up. :D Good luck and keep us posted.
 

·
5/23/10 <3
Joined
·
10,922 Posts
Yes, that's the oil cooler.
 

·
Probably MIA
Joined
·
2,799 Posts

·
2.slow
Joined
·
91 Posts
Discussion Starter #14
well the beetle was put on hold for longer that i wanted to, but i finally ordered the part. they could not give me a quote on shipping, so i'm a bit worried about that. The oil cooler is not heavy correct? so the cost should not exceed 20$ for shipping. The A/C also just gave out :mad:. The more i look at this, the more i think about just taking her off the street and building an engine on the side, and just use the beetle for non street use.
 

·
Probably MIA
Joined
·
2,799 Posts
The oil cooler is not heavy at all, but why are you replacing it? It's probably just the gasket.

Have you confirmed that the engine will run okay with oil in it?

Sent from my DROID2
 

·
2.slow
Joined
·
91 Posts
Discussion Starter #16
the gasket :mad: i didn't even think about that CRAP. oh well. if it is i'll just send the cooler back. and yes it runs without any trouble after it gets some fresh oil. it actually seems to run better then it did before. i did some cleaning a couple of days ago, and found a vac. leak. I'll keep you guys posted as the parts come in.
 

·
2.slow
Joined
·
91 Posts
Discussion Starter #17
GREAT NEWS. I will never ever again doubt the power of my little bug. I finally got into the tear down, and changed the oil filter, and put some fresh oil into the little 2.0 to look out for possible leaks. turns out there is now nothing. I'm guessing that the oil filter had some cracks in the rubber seal. Regardless it's driving and no more oil in my driveway. Now I can get back to the important stuff. Thanks for the help everybody.
 
1 - 17 of 17 Posts
Top