NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
I'm not a dude.
Joined
·
1,230 Posts
Discussion Starter #1
I've searched all the land for a reason why my CEL doesn't work. But now I'm starting to wonder how many other lights don't work.

Could someone (or multiple people) post a picture of their cluster when they first turn the car on? I need to know what is supposed to light up lol.

The fact that my car has had SO many issues and I've rarely seen warning lights scares me.
 

·
Registered
Joined
·
762 Posts
If you have VCDS by Ross Tech, then you can do an output test of the warning lamps on the instrument cluster.

If the MIL doesn't light up, then I think it means one of two things... the ECM is dead, but then the engine wouldn't run. Or, it means someone has blocked the light. And I almost got involved in a legal case for crap like that (I'm the one who opened the cluster up and found sealant covering the LEDs).

The owners manual should show you the different warnings that are on the cluster. However, as we all know, Federal Law requires used cars to have the owner's manual chucked into the trash.:rolleyes:
 

·
I'm not a dude.
Joined
·
1,230 Posts
Discussion Starter #3
The CEL doesn't light up, and never has since I've had the car. Now the airbag light is in question. I thought it should be lit up, since I have a bad driver's seat belt switch. I seem to remember doing an output test a while back, because I remember being scared sh*tless when the oil pressure light came on and beeped (been there, done that!) it took me a second to realize it was just a test, and it was normal. :rolleyes: I'll go run another output test while I'm waiting for my new interior piece's paint to dry.

the car has to be running, right? I think I tried to test it with the car on but not running and it wouldn't do it.
 

·
Premium Member
Joined
·
4,753 Posts

·
I'm not a dude.
Joined
·
1,230 Posts
Discussion Starter #5 (Edited)
Ahh thank you! Mucho helpful. Off the top of my head, I'm positive the CEL doesn't work. I don't think I see the airbag light either. The seat belt light comes on for 6 seconds like normal but then goes out, REGARDLESS of if my seat belt is buckled. It's supposed to stay illuminated until I buckle it, I thought. I'm confused. :( I'm gonna run outside and double check the other lights..


//edit: this is what I see. :(



No CEL, no airbag, no ASR.
 
1 - 5 of 5 Posts
Top