VW Beetle Forum banner
1 - 10 of 10 Posts

·
Administrator
Joined
·
780 Posts
Discussion Starter · #1 ·


Hello June!

Another month another contest!! It's June and it's a beautiful month to take brilliant photos and compete in the Ride of the Month!!

I hope you guys have some nice shots ready because the entries for June's ROTM is starting.

Contest rules:


3 photos; no more, no less. NO collages.
Modifications list if you prefer

*Pictures must be of current state of car... only exception is winter tires. Parts currently for sale or waiting to be installed may not be included. If your wheels/retros/suspension/etc. are currently for sale, even if still on car, they cannot be listed in the mod list. Cars that are currently for sale may not be submitted. No "Future Modifications" either*

Remember, please post your entries and pictures in this thread.

So now through June 20th: Submission Entries. Please post your entries and pictures in this thread. (Submissions after 11:59PM on the 21st will not be included in the competition)

June 23rd through end of the month: A poll will be added containing the entered submissions. A voting poll will be created so that all members get the chance to vote on their favourite. The person with the most votes at the end of the month will be the winner for the month!
 

·
Super Moderator
Joined
·
14,832 Posts
My new-to-me 2013 TDI. Posing with fishing boats on the Southern Oregon Coast, May 2016. :)
 

Attachments

·
Premium Member
Joined
·
22 Posts
Cobalt

Here's Cobalt, My Daughter's 1998 NB 2.0 na 5spd manual
Started off missing the front valance and a few odds and ends. I did end up replacing the original 2.0. Mods:
  • Rear spoiler (not sure the brand)
  • 16" VW Montreal II Wheels
  • blue permanent valve stems and lug caps
  • Alpine in-dash CD/Media player
When I got Cobalt
[/IMG]

Cobalt as of yesterday evening:
[/URL][/IMG]
[/URL][/IMG]
 

·
Super Moderator
Joined
·
8,919 Posts
"3 photos; no more, no less."
I was commenting on the fact that I just see links to the images (Except this last post)...instead of the images of the vehicles in the posts. Something's broke...don't know if I am the only one seeing that though.
 

·
Premium Member
Joined
·
22 Posts
I was commenting on the fact that I just see links to the images (Except this last post)...instead of the images of the vehicles in the posts. Something's broke...don't know if I am the only one seeing that though.
I uploaded my pics to Photobucket and used the IMG Link they provide
 

·
Super Moderator
Joined
·
8,919 Posts
I uploaded my pics to Photobucket and used the IMG Link they provide
Yeah, but you shouldn't have to do that...I'm going to check with Admin and see what is going on...think we have already been talking about it. The idea is that folks host their images on here so we don't get broken links in the future...not necessarily for this post, but for our tech and gallery posts.
 
1 - 10 of 10 Posts
Top