NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1 (Edited)
2000 New Beetle 1.8T GLX

I get to work the other day and as soon as I park the doors unlock themselves. This was right after I enabled the brake and turned off the vehicle. I didn't think much of this until I was walking away and tried to lock the car using the remote. Nothing happened.

Unlocking the car works fine, remote opens all doors and trunk hatch. Got new batteries, still no dice. If I'm sitting inside the car with doors closed I can use all the door lock switches and they properly unlock and lock both doors.

Currently just locking the door by using the passenger side door buttons as I'm pretty sure the driver side buttons don't lock while door is open so you don't lock yourself out?

Unlocking with remote turns on the interior lights and the car will sometimes lock itself but other times it won't.

Only thing I touched on the car that day was when I opened the hood to check the oil level. It has been awfully rainy this week so maybe the humidity and moisture is doing something? (Edit: I just checked the hood a billion times and it locks fine and the lets me use the windshield washers so I assume that means the car knows the hood is properly closed.) -_^

Maybe a fuse? I read a lot about the door sensors but wouldn't I have a bunch of other issues if the door mechanisms were bad?
I only have one key fob so I can't rule out the possibility of the lock button not functioning. Would be odd for just one button to randomly stop working though.

Not an urgent/huge issue but definitely an annoyance..
Thanks in advance for any information anyone might have on this!
 

·
Registered
Joined
·
4,271 Posts
Actually, one button not working isn't far fetched at all. I had two remotes with my car when I bought it but one would only work part of the time and in this case the trunk button didn't work at all. I opened it up and changed batteries but it still didn't work. The other remote worked fine. I eventually just bought a new remote from someone on E-Bay and that one worked fine. You just need to reprogram the new remote to your car. There is a way to do it manually but since I had a Vag com it was pretty easy to do.

Good Luck!

PS: If you order a new remote part from E-Bay make sure it's the correct one. There are certain remotes that only work on certain years even if they look the same. So make double sure before you commit.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
I went and checked every single fuse in my fuse box and above the battery.. 10 minutes later I close the fuse box up with every fuse looking good.

Closed door, hit the lock button on remote, it WORKS!

Lesson learned: randomly pulling out fuses and putting them back in will fix your problem. (maybe) :D
 
1 - 4 of 4 Posts
Top