NewBeetle.org Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Been searching around for a while, and cannot find how-to's on the Spark Plugs, Timing Belt, and Water Pump.

Have an over heating situation where the engine is not seized. Probable issues: Timing Belt, Water Pump, Head Gasket.

Will document the process and findings to update all about issues encountered with the ever failing water pumps.

Links to the documentation will be posted when they begin to become available.

:rolleyes:
 

·
Premium Member
Joined
·
4,753 Posts

·
Jitterbug
Joined
·
1,086 Posts
Been searching around for a while, and cannot find how-to's on the Spark Plugs, Timing Belt, and Water Pump.

Have an over heating situation where the engine is not seized. Probable issues: Timing Belt, Water Pump, Head Gasket.

Will document the process and findings to update all about issues encountered with the ever failing water pumps.

Links to the documentation will be posted when they begin to become available.

:rolleyes:
All available as above, wouldnt recreate the wheel tbh :)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Thanks for the replies, getting a spark plug boot removal tool.

Another question I had: in attempting to see if the engine is completely hosed, I am removing the spark plugs to see the piston heads, is this even possible? Looking how this is setup, it appears it will be really hard to see.

Thanks again.
 

·
Registered
Joined
·
11,545 Posts
What is wrong with the car? Does it run? Did the timing belt break? A compression check would be a good place to start; unless you don't want to run the car... we need more info to help! :)
 

·
Registered
Joined
·
12 Posts
Discussion Starter #7
Checking the belt tomorrow when I get the car up. Before that: I will be pulling the engine codes.

There is coolant visible on the driver side of the engine block near the water pump. Based on research and this fact, a broken water pump seems to be the likely cause.

Red over heating light came on, as did a battery light, the engine shut off? Turned the car on again, and continued into a parking location, have not turned it on since. This was while in-city-driving (pretty lucky to have not been on the freeway).

My thoughts are: If the belt is fine, then the motor should be good--minus the head gasket ( how do you feel about those 15$ bottles you put in the coolant to prevent a broken head gasket?).
 

·
Super smart senior member
Joined
·
857 Posts
Checking the belt tomorrow when I get the car up. Before that: I will be pulling the engine codes.

There is coolant visible on the driver side of the engine block near the water pump. Based on research and this fact, a broken water pump seems to be the likely cause.

Red over heating light came on, as did a battery light, the engine shut off? Turned the car on again, and continued into a parking location, have not turned it on since. This was while in-city-driving (pretty lucky to have not been on the freeway).

My thoughts are: If the belt is fine, then the motor should be good--minus the head gasket ( how do you feel about those 15$ bottles you put in the coolant to prevent a broken head gasket?).

One word on the additive...NO
 
1 - 8 of 8 Posts
Top