NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I noticed these 2 loose plugs and I don’t know what they are or where they go to, anyone have information about these? My radiator fan just recently stopped working and I was wondering if these could be the culprit?
250058
250059
250060
These are under the driver side parking lights
 

·
Registered
Joined
·
12,723 Posts
The brown/beige wired connector; has the ambient temp sensor, connected to it. These commonly are ripped off the mount; sometimes, road debris or even something like a parking lot cement vehicle stops, can damage the front plastics on our low new beetles.

The other plug, could be a number of things; if your car, has fog lights check that or possibly the horn, might be another thing to search for.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #4
The brown/beige wired connector; has the ambient temp sensor, connected to it. These commonly are ripped off the mount; sometimes, road debris or even something like a parking lot cement vehicle stops, can damage the front plastics on our low new beetles.

The other plug, could be a number of things; if your car, has fog lights check that or possibly the horn, might be another thing to search for.
Thanks for the help!
 

·
Registered
Joined
·
703 Posts
That looks like the fog light plug and the airbag impact sensor. The one with the clip. The airbag sensor is attached to a plastic piece more or less behind the fog light.
 
1 - 5 of 5 Posts
Top