NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Banned
Joined
·
1,583 Posts
Discussion Starter #1
.
.
I appear to be loosing water or stuff that looks like water and when tapped with a finger and tasted, seems to taste of water too.

Originally my heart sank as thought it was oil from the sump. It isn't :)

It's coming from what looks like the exhaust pipe. It's dripping one drip every 2 seconds, from under the bug (Obviously) in the middle. Not had it up on a ramp as i don't have one and not got a jack until tomorrow.

What could it be ?

Air con ?
Radiator ?
Or does the exhaust put out water as it's diesel ? :eek:

I need a new exhaust, it's not blowing but the rear rubber strap that has a bracket on it rusted off and the exhaust at the back was banging on the boot so i wired it back up. Been ok since (2 weeks ago) So guessing it may of split in the middle. But any ideas would help :)

:)
 

·
Premium Member
Joined
·
4,753 Posts
First thought would be condensation from the a/c system. This should be the only "pure" water dripping from the vehicle, and at times can almost run in a stream. If so, and it's a good bet that it is, this is nothing to worry about. ALL vehicles with a/c do it. The higher the humidity the more condensation you will experience. Check it by a simple process of elimination, turn off the a/c and run/drive the car for a little while and see if you aren't "drip free"!

MORAV
 

·
Banned
Joined
·
1,583 Posts
Discussion Starter #3
Thankyou :)

I spoke with my mechanic today, and he said it was just that. Condensation from the A/C. I've never had an air con car before and my last Bug didn't have air con. So was a little worried.

It's been hot here for the last few days, back to cold and rain today :( But i was using the air con a lot of the few days of sun we had to cool my feet. Windows open but i like cool feet :lol:

I digress, Thanks for the reply :)
 
1 - 3 of 3 Posts
Top