NewBeetle.org Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I believe it's likely to be a leak in the intercooler pipes somewhere, but I thought you guys might be able to help out. I have a video I've attached of it.


Thanks all!
 

·
Registered
Joined
·
646 Posts
Didn’t watch the video (crappy internet), but check behind front passenger wheel from the Turbo to the intercooler and up to the intake.
 

·
Registered
Joined
·
12,339 Posts
Yeah, definitely check your boost hoses: common failures, are the diverter valve, the hose (behind the valve cover; typically splits, causing boost leak, throws trouble code) that goes from the charge pipe to the diverter valve, plus wastegate hose, brake booster hose, pcv hoses, vacuum jet pump (can break/pop end off) and many other possible boost connections in the system. The diverter valve, can be checked; by seeing, if it will hold vacuum (they can make odd sounds; when they fail).

DV testing:


There are lots of videos; showing pressure and smoke testing, to find boost leaks:

 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Hey guys, appreciate the replies! The pancake pipe wasnt budging and I didn't see any loose connections there, so I'll likely have to do a smoke or pressure test if possible. I got a P2279 error once but I cleared it and it hasn't come back. And this was after months of the noise, so it's not doing much to my performance. I'll take a look around tomorrow or so.
 

·
Registered
Joined
·
2,482 Posts
one thing that was not mentioned is the block valve and it's hose going bypassing the turbo. check that for leaks or what not.... looks like this pix also known as vent valve i think
 

Attachments

·
Registered
Joined
·
23 Posts
When mine did this, it was the intercooler hose that connects to the bypass.on the top rear of the engine.
The hose gets old and cracks in it.
You can replace it in a pinch with a standard hose but the fancy cover won't fit.

Here is the part:
 
1 - 8 of 8 Posts
Top