NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter #1
A few days ago i was on the free way got on the gas and i heard a pop like something busted open... Since then car hasnt held over 4 psi boost and i can hear the turbo spool... any thoughts as to what it could be? I did see my Flex is screwed up but i doubt and exhaust leak after the turbo would cause a drop in boost... Pointers please... Waiting for car to cool off and check the Diverter valve.. its a Baileys motorsports...

Vag only shows a positive deviation code nothing else.. forgot to mention that..
 

·
5/23/10 <3
Joined
·
11,170 Posts
Sounds like you lost some piping. Check under the hood and make 100% sure everything is hooked up.
 

·
Registered
Joined
·
120 Posts
Discussion Starter #3
Update. Found my my lines to the n75 backwards i guess i fliped them removing the mbc geting 7.8 psi according to my app spikeing 10 sometimes, but gauge is reading 5 psi could there be that much of a difference ? Which one is reading correctly?

Sent from my Dell Streak 7 using AutoGuide.Com App
 

·
Registered
Joined
·
120 Posts
Discussion Starter #4
Update... Found code for positive deviation with vag com scan, took me almost 3 or 4 months to finally figure out what was wrong.. Ive had a boost leak just ciuldnt fund it... check all hoses and vacum lines except for one.. The diverter charge pipe line.. It was busted .. Only today now that i decided to get the samco kit and change the boost pipes did i find it.. Super upset at how something so stupid could screw my head up for sooo long.. Lol but anyway car is back to normal spikeing 11 holding 8 to redline... Yay!!!

Sent from my SGH-T989 using AutoGuide.Com Free App
 
1 - 4 of 4 Posts
Top