NewBeetle.org Forums banner

1 - 20 of 20 Posts

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #1
:mad: I took my car to the local VW dealer the other day, they cleared the fault codes and replaced the N75. Prior to that I had replaced the fuel filter and the diverter valve. When I picked the car up, it ran great. I took a trip to Miami for business (500 miles +- round trip) 250 Miles into the trip I start getting some hesitation, which only gets worse. I come home, and it hasn't fotten any better, and now I have a CEL! Never had one of those. Now the car hesitates at first, and then takes off like a shot. I've onle put about 560 miles on the car since the dealer looked at it. Should I be p*&%ed at the dealer and demand they waive the diagnostic fee to find out whats going on now? GGGGGRRRRRRR!!!!!!!!:bash: :cuss: :cuss: :shoot: :shoot:
 

·
NKAWTG-N
Joined
·
62 Posts
Work accomplished at VW dealership has some warranty. Look on the bill. I know VW warranties all parts for one year. I would for sure take it back to the dealer and explain what happened since he worked on it.

stinkbug
 

·
180 Degrees out of faze
Joined
·
841 Posts
If it is something that they did, then be as mean as you want. If it is something new, then be prepared to suck up to them.
If you just knew what the CEL was, it could help determine your meanness level.
 

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #5
Okay, I don't do this often, but here goes: I'M SORRY!!!!! I went to Autozone today and had them read my codes... Cylinder #1 misfire... well go figure, I just changed the plugs the other day! Turns out I didn't use all my macho man strength:rolleyes: and the plug for cylinder #1 was loose.

I'm such a [email protected]#!!!!!:mad:

So, local vw dealership, I'm sorry!
 

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #6
Disregard my last post, the CEL is back, and the car has the same, not stumble, but kinda hesitation then the turbo kicks in...

Anybody know what else could cause a cylinder #1 misfire fault?:rolleyes:
 

·
beetle driver for life
Joined
·
1,151 Posts
This just happened to a jetta owner here in Wichita. She found a friend with a Vag-com and it was her #1 coilpak. Sorry your having trouble, what plugs did you use?
 

·
Too Many Dubs....
Joined
·
160 Posts
Yeah, arent these cars prone to coil pack failures?

BTW, "Hi to a local!" I just realized you're up in Longwood.
I got a spare coil pack you can BORROW to see if the prob goes away.
 

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #11
BoostedOne said:
Yeah, arent these cars prone to coil pack failures?

BTW, "Hi to a local!" I just realized you're up in Longwood.
I got a spare coil pack you can BORROW to see if the prob goes away.
That would be sweet. When are you available?

I am using splitfires... I know, don't believe the hype. I usually use Bosch platinums, but was told that they weren't available.
 

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #13
Okay, so out of 3 VW dealers in Orlando, only one has a coilpack, and just one of said item. How is it possible if this is a "high failure" item, that nobody stocks them?
Dealers here kinda stink...:rolleyes:
 

·
beetle driver for life
Joined
·
1,151 Posts
Oyveychris said:
Soooo.... Which one is cylinder #1? I know this seems obvious, but I would like to be sure before I go crazy replacing stuff.:confused:
Cylinders are numbered 1,2,3,4 starting on the drivebelt side and counting up to the transmission side. So when standing in front of the car with the hood up your #1 coilpak would be on the far left.:)
 

·
Too Many Dubs....
Joined
·
160 Posts
yea, its the one under all the stuff...
Oh, and Platinums suck.
They are like 80,000 mile tires. They last forever, but their perfomance is crap for all 80K of them...They are NOT a performance item, its one of those "look how low maintanance our cars are" items.
I should be around this weekend.
 

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #17
Thanks boosted. I have to go to Miami tomorrow, so I bit the bullet and got the last coilpack in town, and it worked! No more hesitation or any of that other garbage...Now let's hope he holds out for awhile, my wallet is getting light.:rolleyes:
 

·
Too Many Dubs....
Joined
·
160 Posts
Oyveychris said:
Thanks boosted. I have to go to Miami tomorrow, so I bit the bullet and got the last coilpack in town, and it worked! No more hesitation or any of that other garbage...Now let's hope he holds out for awhile, my wallet is getting light.:rolleyes:
I dont even wanna know what that probably set you back..LOL!
 

·
I love my family!
Joined
·
2,887 Posts
Discussion Starter #19
Guess what? New coil pack only solved the problem for a couple hundred miles...Maybe my new spark plugs are goofy. I am sooooo tired of troubleshooting this. I just wanna drive, and all my bug wants to do is sputter and miss....:mad:
 
1 - 20 of 20 Posts
Top