VW Beetle Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hi! I have a 2001 NB turbo, after hitting a pothole yesterday the car started sounding extremely rattly and funny (as if it was rolling over rocks and not a smooth asphalt) and then came to a halt and died off immediately. It all happened in less than 5 minutes. I jumped out and saw liquid seeping from underneath - I smelled it, it was oily but not oil. while it "bled" this way, I opened the hood and saw the engine shifted downwards - it's a very obvious sight, it shifted to the left and down, broke some thick rubber pipe on the right as a result - and obviously this broke something underneath - that's why the car "bled". Naturally, it won't start and it won't go. Has anybody experienced anything of the kind? The speed at which the car hit the pothole was not very high - maybe 15-20 mph, it was a regular pot hole hit at first but everything changed within seconds. Thank you for any insight about the cost of repairing this...
 

·
Registered
Joined
·
2,365 Posts
Hello and welcome to the Org. Sorry the circumstances are less than ideal.

Please update your profile to include your location, year model, engine and transmission. This helps us identify a potential mechanic in your area to help assess the situation.

For the moment, I would say something terribly wrong has happened. You hit that pothole just right (or just wrong) to cause something terribly wrong to happen.

If you can have it taken home, that might be the best. If you can update your profile quickly enough, someone may be able to point you at a mechanic to help assess the car.
 

·
Blue Hunter
Joined
·
824 Posts
it shifted to the left and down, broke some thick rubber pipe on the right as a result - and obviously this broke something underneath
My first thought was the lower radiator hose is broken and you lost your coolant. the engine shifting out of position would almost indicate a broken/bent motor mount which could account for the rough handling since the axles would be out of alignment with the wheels. :(

sounds expensive. :(
 

·
Probably MIA
Joined
·
2,800 Posts
Probably broke the dogbone mount off the transmission itself which put a hole in the transmission case.

No way to know without getting underneath and looking.
 
1 - 4 of 4 Posts
Top