NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
my 2000 beetle hard to start after its been sitting and once it starts it runs very rough until it clears out then it runs fine I have had to put a little coolant in the morning and a little when I leave work. but no water in oil or coming out of the tailpipe. I have no leaks but I have noticed a lot of pressure on the coolant system and a greyish tint to the coolant. I flushed the system and put in g12 coolant and still the same gray tint to it.
 

·
Registered
Joined
·
14,080 Posts
Well,if that is what you think the problem is; start with some targeted testing with a compression or leak down tester. That would rule out any leaks in your system; if you have a scanner, scanning for codes might be a good idea as well. Let us know the results of your testing; keep us in the loop, as things progress.
 

·
Registered
Joined
·
2,231 Posts
my 2000 beetle hard to start after its been sitting and once it starts it runs very rough until it clears out then it runs fine
My '99 will sometimes do the same thing if it hasn't been run for more than 2 or 3 days. It runs rough and the exhaust has a strong fuel smell. I'm quite sure the cause is sticking fuel injectors. I ran fuel injector cleaner through and changed fuel brands and it is much better.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
i have had some misfire codes but cleared them out and the cel does not come on anymore it does it after its been sitting for at least 8 hours could it be a blown head gasket at the exhaust side because there seams to be a lot of pressure on the system
 

·
Registered
Joined
·
14,080 Posts
We are all speculating at this point; time to do some testing! Then, you will have "yes" or "no" answers and can continue in your troubleshooting process; get out there and jump in! Let us know how it goes! :)
 
1 - 6 of 6 Posts
Top