VW Beetle Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
2,115 Posts
Discussion Starter · #1 ·
The clutch on my daughters Beetle went out. I haven’t separated the transmission yet but I think it is the original dual mass flywheel. With nearly 200k miles I guess it’s about time for a replacement. In the past I have been a proponent of doing away with the DMF and converting to a single mass flywheel. This time however I’m going to put a LUK DMF in there.

Since I’ve got to separate the transmission I’m also going to catch up on a bunch of other items that need attention.

249240


Because of all these other maintenance items I decided to pull the front and tackle things this way. With the front off most everything is much easier to get to.
If you look close you’ll see the oil cooler is leaking.
I need to swap out the AC compressor.
I have a coolant hose that is weeping.
The valve cover is leaking.
The headlights need to be cleaned and dehazed.
Oil change and transmission oil also.

All in all this car is in great shape it came from Arizona and so has only seen two northern pa winters.
 

· Registered
Joined
·
2,115 Posts
Discussion Starter · #2 ·
The oil cooler is taken care of. If any of you have had occasion to replace the two gaskets on yours you know this can be a very messy job. I'm usually laying on my back with oil running down my arms. This time however with the front off I was able to set on my stool and do the entire operation. As many of you know this device keeps the oil somewhat cooler by passing oil through the central passage and coolant through the housing around the outside. If your oil has coolant in it a primary culprit is this device springs an internal leak. Usually however one of the two gaskets fails and oil just leaks all over the outside like the pic above.

249246


All cleaned up with new gaskets ready to install.
 

· Registered
Joined
·
2,115 Posts
Discussion Starter · #3 ·
The transmission was out and sitting on the floor by 11am this morning, before the big feast began. Getting the flywheel off was another story. The original clutch was indeed still in there, and with the dual mass setup, the top plate had slipped just a bit. Because of that I could not get to the bolts to remove the flywheel from the crankshaft. I had to cut it off, fortunately I have an air grinder and an electric grinder. It took about an hour but the old clutch and flywheel are entirely removed.

While the new clutch was delivered yesterday I’m waiting on a new crank seal and clutch arm.
 

· Registered
Joined
·
2,115 Posts
Discussion Starter · #5 ·
I managed to get to everything on my list, except the valve cover, I will have to revisit that on another day. I even managed a couple of other items that I found as I worked.

She is all back together and the new clutch is very smooth no more shuddering and droning when releasing the clutch pedal.

I do have one issue, a direct result of forgetting that when grabbing the clutch housing to man handle it off the back of the engine that the VSS does not make a good grab point. I knew this from prior experience and did it anyway. I broke that little plastic sensor and now the speedometer and odometer do not work. A new one is on order.
 

· Registered
Joined
·
2,115 Posts
Discussion Starter · #6 ·
A follow up to the clutch job that I did thanksgiving day on my daughters 01 Beetle. Tuesday she called and said Dad my car made a weird noise and quit. After I got the we started it and it made a horrible knockout noise. This is the 1.9 ALH Diesel engine so I felt sure her belt had slipped and valve/piston contact was what I was hearing.

After towing it home I checked the timing, which thankfully was good, so the engine is ok, checked the turbo, that was fine. Turning the engine by hand (wrench) I could hear metal scraping coming from the bell housing.

I pulled the transmission, this is what I found with the brand new less than 5k mile new LUK rep set I had installed thanksgiving day.

Plate slightly twisted.

249939




One of the clips broke off.
249938



Most of the clip lodged in the flywheel.
249940



This is not what I expected from LUK . During and after installation I was impressed with the smoothness and ease with which it all went together and the way it drove. I’m much less impressed now. I don’t like having to do a job over again because of part failure. Fortunately nothing else seems to have been damaged. Anybody have a similar failure in the past?
 

· Registered
Joined
·
2,115 Posts
Discussion Starter · #9 ·
Thanks for that Billy, this was actually the first DMF clutch I have installed, previously I had converted to a SMF on my Golf and my other daughters Jetta both tdi’s of course. I’ve already talked/posted with those guys and the consensus is “that sucks”.

I searched for a help/support line for LUK with no luck, so I appreciate that bit of contact info. We did purchase that kit from amazon instead of a trusted vendor that I would normally use. I wouldn’t think that would make a difference but I’m not going to do the amazon route for any future car parts.

After talking with my daughter and my favorite vendor being out of their smf conversion kit we went with a replacement LUK repset again. I’m sincerely hoping that this was a one off fluke.

 

· Registered
Joined
·
2,115 Posts
Discussion Starter · #11 · (Edited)
I don’t remember the packaging being beat up when her clutch arrived, I’m thinking if it was bad I would recall that.

On another note, I just got off the phone with tech support at LUK (Schaeffler) and I was able to direct the support guy to this forum and this thread in particular so he could actually see the pictures of what happened. He tells me that they have a 12k mile 12 month warranty on this clutch and we are well within that window. He had never seen anything quite like this before. The tech support guy was very cordial and knowledgeable, definitely easy to deal with.

Since these clutches come pre-assembled I never even saw what the friction disk looked like before I installed it.

I just sent amazon customer service an email with the same info and a link to this thread so we’ll see what happens.

Thanks for your help Billy I didn’t realize LUK had what I presume is a parent company. So I guess that’s why my searching came up short.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top