NewBeetle.org Forums banner

1 - 20 of 32 Posts

·
Premium Member
Joined
·
270 Posts
Discussion Starter #1
I posted back in August about Forge producing a T.I.P (Turbo Inlet Pipe) for us APH owners and others.
View old thread here


Good news is Forge has the test pieces ready. I have been in talks with them and will have a pipe to complete a fitment test on my (auto) APH. As soon as thats complete they will be for sale.

FYI, the T.I.P is found right after the MAF (Mass Air Flow) which leads air to the turbo. Our OEM pipes are made of a soft rubber. Rubber over time dries and becomes even weaker. These new pipes are made of silicone, which does not dry out and will not lose its shape esp. under pressure. The design also improves airflow efficiency over the restrictive OEM pipe.

Gains can be 5+HP stock and up to 12+HP on a chipped engine.

To see what happens to the OEM hose under boost download a movie here (2.6mb MPG)





 

·
Premium Member
Joined
·
270 Posts
Discussion Starter #4
heres a list of what fits what
Forge turbo intake pipe engine codes

Old part number FM TT180 IND;
Please use NEW Forge part number FM180 IND

This hose fits the following Engine codes;
AVC
APH
AJQ
AGU
ATC

Old Part number TB 1007
Please use NEW Forge part number FM 225 IND

This hose fits the following Engine codes;
Audi TT 255, Audi S3, SEAT Leon Cupra R
AMK
BAM
APX
AUL


Part number FMGOLF IND

This hose fits the following Engine codes;
AWU
AUQ
AWP
APP
AUM
AWW
AWD

Part number FMA4B5 IND

This hose fits the following Engine codes;
AEB
ATW
AWM
AVJ

Part number FMA4B6 IND

This hose fits the following Engine codes;
BFB
BEX

Under development, Smart car, Seat Ibiza 1.8T
 

·
Performance Freak
Joined
·
137 Posts
I don't see AWV on that list.
Should that be the FMGOLF IND?
If it fits the AWP, wouldn't that fit the AWV too?
 

·
Retro-a-go-go
Joined
·
94 Posts
NJ Turbo said:
I don't see AWV on that list.

If it fits the AWP, wouldn't that fit the AWV too?
I think I recall some AWV owners fitting the AWP pipe to their NBs. It won't fit the automatic AWV however because there's some sort of transmission line in the way. I guess it will be wishful thinking that they might come out with one to fit the automatic AWV.
 

·
Premium Member
Joined
·
270 Posts
Discussion Starter #9
NYBugman said:
On the subject of tranny and fittment, I'd ask Forge themselves. The APH will fit both types of trannies, and I don't see why it's be different for AWV.
This is one of my concerns on the APH as well. I will ask Forge and also send them this thread link (and the old one) I don't think they even know the ORG exist.
 

·
Too Many Dubs....
Joined
·
160 Posts
Cool, I gotta go over there this week for a valve and some more parts for the FMIC kit...
I'll ask em about the TIP. I was noticing they had them listed somewhere, but didnt have a price. Cool to see they got it now.
I wonder if you're gonna have to take off the turbo just to get it on. I tried pulling the stock TIP off my automatic car and couldnt even get the bitch off the turbo.
 

·
Premium Member
Joined
·
270 Posts
Discussion Starter #11
Update:

T.I.P came in today. It looks awesome, like the pics but in person this thing is nice. The craftsmanship it top notch!

I'll have pics later.

This weekend was going to be nice and warm but it has changed for the worse, as it will be cold and rainy. Thurs/Fri is still going to be nice so maybe I'll call in sicko ;)

Hope to have a write up soon.

@BootedOne - I hope it's not a problem... there are a few write ups out there so hopefully they will help.
 

·
Too Many Dubs....
Joined
·
160 Posts
oneighturbo said:
Update:
@BootedOne - I hope it's not a problem... there are a few write ups out there so hopefully they will help.
Yeah, good luck with it, Im kind of curious to find out. I was down there talking to Mike about it this afternoon(well, yesterday), and he said he should be hearing back about them real soon. he said they sent out 2 or 3 I think.
I was pretty interested in pickin one up for the car, but Im tryin to figure out if I hit a wall on this damn K03 anyhow. Friggin thing swings right to 15psi, but with the big front mount doing its thing and it being cold out the boost drops back to 10psi really quick. Thinking it was an N75 issue I put on my boostvalve and the same thing happens. I cranked the boostvalve all the way in so its basically closing off the gate, lol.
Doing VAG-Com data blocks it says Im moving about 200hp worth of air and the injectors are going to almost 100% duty cycle as well. So I dunno, all I know is it sucks, LOL...It gets this midrange pull from hell then just falls over on its ass.
 

·
beetle driver for life
Joined
·
1,151 Posts
BoostedOne said:
Yeah, good luck with it, Im kind of curious to find out. I was down there talking to Mike about it this afternoon(well, yesterday), and he said he should be hearing back about them real soon. he said they sent out 2 or 3 I think.
I was pretty interested in pickin one up for the car, but Im tryin to figure out if I hit a wall on this damn K03 anyhow. Friggin thing swings right to 15psi, but with the big front mount doing its thing and it being cold out the boost drops back to 10psi really quick. Thinking it was an N75 issue I put on my boostvalve and the same thing happens. I cranked the boostvalve all the way in so its basically closing off the gate, lol.
Doing VAG-Com data blocks it says Im moving about 200hp worth of air and the injectors are going to almost 100% duty cycle as well. So I dunno, all I know is it sucks, LOL...It gets this midrange pull from hell then just falls over on its ass.
What exhaust are you running? Size and brand.
 

·
Too Many Dubs....
Joined
·
160 Posts
Im running a prototype exhaust for my company. 3" mandrel turboback. Same results with or without the cat. Magnaflow straight through muffler.
I made another thread about the boost problem but basically Im using the vag com to try and figure out if its the turbo or something else..
 

·
Premium Member
Joined
·
270 Posts
Discussion Starter #15
update: well this weekend turned for the worse as it was 30* and rainy. So I was not able to do the install.

This weekend is looking good. Hope to have it in and a write up!
 

·
Premium Member
Joined
·
270 Posts
Discussion Starter #16
alright everyone,

today i was able to install the TIP.

it wasnt an easy install and the TIP wasnt a 1 to 1 match.

The test drive after was awesome! The overall throttle response improved. From a dead stop the car goes! Everything seem smooth though all gears and rpms.

There were a few fitment issues but overall I would put this on my mod list.

I do have an automatic, which made it more of a PITA but it is doable.

The infomation I will pass onto Forge will hopefully make it better. The TIP is awesome and the end results is to, I just feel there is a small amount of improvement that needs to be made.

The quality of this product and the improvement in air flow efficiency is what your after. The gain in HP comes second or along with the other two. The OEM tube is completely restrictive and made of the basic rubber that can collapse under high boost.

I have some pics but will post later. Here's one showing the two next to each other. I've drawn lines from main points on the OEM going across showing how the two don't exactly match.
 

Attachments

·
Too Many Dubs....
Joined
·
160 Posts
Ok, it doesnt match PERFECTLY, but does it cause issues? Does it buckle when you put it where it needs to go or anything? Does it try to pry the airbox lid out of the car? :D

More importantly, what did you have to do to make it install? Chances are, if you arent writing the install doc for Forge, noone will because they don't have one to shoot. So how bout saving some of us some hassles? ;)

Looks like if they put it into production Im gonna carry them, and I can do an install doc but it might take a lil while...
 

·
PPSSSSSSSSSSSTTTT
Joined
·
49 Posts
So maybe this is a dumb question but how much did this thing end up costing and approximatley how much time does it take to install and do u need a lift to get up behind the engine by the turbo or can this be done in a driveway or regular at home garage? Thanks... I think this might be one of the main problems i have been having i think my stock turbo inlet hose is cracked and thats where my car has been acting funky.
 
1 - 20 of 32 Posts
Top