NewBeetle.org Forums banner

1 - 20 of 22 Posts

·
Super Moderator
Joined
·
1,131 Posts
Discussion Starter #5
my99vdub said:
Yea, but we lost everyone's avatars (re: the postbits thread discussion)
You caught me in the middle of adding a user-selectable option. They should be back now.
 

·
Super Moderator
Joined
·
1,131 Posts
Discussion Starter #7
macdave said:
Great, this works much better on my 1080p monitor(1920 wide).

Thanks
I have to ask...

If you are using 1920 wide (I also do at work on my Cinema Display), how can you possibly have your browser window maximized? That would drive me crazy! My screen resolution is 1920 wide, but my browser window is usually no more than about 1000px wide.
 

·
Dare to Be Different.
Joined
·
19 Posts
I still don't have any user avatars, and it is enabled in my User CP... so I just wanted to mention it.

:)
 

·
Super Moderator
Joined
·
1,131 Posts
Discussion Starter #10
ThatBugGirl said:
I still don't have any user avatars, and it is enabled in my User CP... so I just wanted to mention it.

:)
My only guess is that you're looking at cached threads. I suspect the problem will solve itself when you log out and log back in. Let me know if it doesn't.
 

·
I bleed Burnt Orange!
Joined
·
687 Posts
Logged out, logged in, still no avatars, or any header info.
 

·
Super Moderator
Joined
·
1,131 Posts
Discussion Starter #14
If you're having this avatar problem, please go to your options page (http://newbeetle.org/forums/profile.php?do=editoptions) and make sure you have selected "No" on "Show Full User Info Only Once Per Page). If you have selected No, you might try selecting Yes, saving the options, and then changing it back to No.
 

·
DIESL PWR
Joined
·
354 Posts
Everything's working on this end. And on a side note, I just went to the old forums to compare, and it looks like we're getting spoiled fast. It was like walking into a rickety old house after spending a week in a mansion. The new forums are sharp :D
 
1 - 20 of 22 Posts
Top