NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My heater works wonderfully.....as long as my foot is on the gas! I drive to work and back in bumper-to-bumper, slow moving traffic. Even after the car warms-up, the heater stops blowing hot/warm air when I take my foot off the gas (to break or coast). Is this normal?
 

·
Super Moderator
Joined
·
14,766 Posts
In mine, the faster I drive, the faster the fan goes. It doesn't stop entirely when I am at a stop, 'tho. I think it is normal.

If you think it as abnormal, please have it checked out. Good luck to you, and.................



Welcome to the Org!
 

·
Just having fun!!!!!!!!!!
Joined
·
333 Posts
Mine does the same thing and was considering calling my dealership today about it. If I do I will let you know what I find out.:)
 

·
<-----No More Beetle :(
Joined
·
18,311 Posts
njnewbeetle said:
My heater works wonderfully.....as long as my foot is on the gas! I drive to work and back in bumper-to-bumper, slow moving traffic. Even after the car warms-up, the heater stops blowing hot/warm air when I take my foot off the gas (to break or coast). Is this normal?
Do you put the heat on on the floor or do you use the vents in the dash? I have noticed in mine that the heat takes a while to warm up if I use the floor vents versus using the vents in the dash. Dont know if thats normal. :dunno:
 

·
beetle driver for life
Joined
·
1,151 Posts
No this is definitely not right. Rubie stops blowing hot air as soon as the engine goes to idle(same amount of airflow it just changes from hot to cool almost instantly). With it working the way it is now you could not defrost the car unless you were driving. Mary just walked in and told me that it has quit changing to cool air at idle today (Monday 12-19-05). I think I'll call VWOA and let them know about the problem.
 
1 - 5 of 5 Posts
Top