NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
2003 Volkswagen Beetle Turbo S
92000 miles
History
Occasionally the car would randomly loose power and die. Happened more often right before no start condition. I could simply depress the clutch pedal and release it and car would start and continue on.
Shut car off at work and wont start. Left car sit for a week at work. Car started for 5 seconds and died. No restart.
Codes:
P0261 Cylinder one injection circuit low (it gives the codes for each injector 1-4 same malfunction)
P0445 Evap Emission System Purge control valve circuit shorted
P0037 H02S Heater control circuit low Bank 1 sensor 2
P0010 Camshaft position sensor actuator circuit
P0413 Secondary air injection system switching valve circuit open
P0141 o2 sensor heater circuit

Replaced fuel pump
Replaced fuel pump relay
Put a jumper wire on fuel pump to make it run constantly...didnt work
Replaced camshaft position sensor
Swapped out ECU threw same exact codes no start
Tried unplugging the sensors and control valves mentioned in the codes and it would just change the code to circuit open.
Hooked up jumper cables from another car to battery, no joy.
Optima red top battery in good shape, engine cranks very strong
Reset codes, no start

Sick of this car...sick of its problems.
 

·
HP Technician
Joined
·
449 Posts
Sick of this car...sick of its problems.
I cannot offer advice but I can relate. My Turbo S hates life and keeps trying to commit suicide but I keep rushing him to the ER and spending thousands in hospital bills to save him. I am reflecting on it all and wondering why? If he is so determined to die maybe I should grant him his wish.
 

·
Registered
Joined
·
4,271 Posts
2003 Volkswagen Beetle Turbo S
92000 miles
History
Occasionally the car would randomly loose power and die. Happened more often right before no start condition. I could simply depress the clutch pedal and release it and car would start and continue on.
Shut car off at work and wont start. Left car sit for a week at work. Car started for 5 seconds and died. No restart.
Codes:
P0261 Cylinder one injection circuit low (it gives the codes for each injector 1-4 same malfunction)
P0445 Evap Emission System Purge control valve circuit shorted
P0037 H02S Heater control circuit low Bank 1 sensor 2
P0010 Camshaft position sensor actuator circuit
P0413 Secondary air injection system switching valve circuit open
P0141 o2 sensor heater circuit

Replaced fuel pump
Replaced fuel pump relay
Put a jumper wire on fuel pump to make it run constantly...didnt work
Replaced camshaft position sensor
Swapped out ECU threw same exact codes no start
Tried unplugging the sensors and control valves mentioned in the codes and it would just change the code to circuit open.
Hooked up jumper cables from another car to battery, no joy.
Optima red top battery in good shape, engine cranks very strong
Reset codes, no start

Sick of this car...sick of its problems.
Did you do a compression test on it? How is the timing belt? Was it ever changed? It's possible that it jumped a tooth or two in which case you may have some bent valves and the head needs to come off.
Did you check the fuses on top of the battery? How do they look? trace the large black wire coming off the fuse box going to the alternator to see if it is properly attached.
Good Luck to you !
 
1 - 3 of 3 Posts
Top