NewBeetle.org Forums banner

1 - 16 of 16 Posts

·
Noob ;)
Joined
·
76 Posts
Discussion Starter #1
Hey guys, so I've been having this problem since day one and nobody can tell me what it is. I have a 1998 2.0 5 speed. In lower gears, its not as noticeable but does happen at 4k rpms. In 5th gear specifically between 73 mph and 80mph the car begins to make a noise that is very hard to describe haha. There's no shaking in the wheel, more a vibrating throughout the whole car. Its not a screeching noise or idk i'm going to see if I can get a video of it tonight.
When I put it up on the lift, the noise was far less obvious and therefor my auto shop teacher could not hear it :/ He suggested I balance my wheels, so I will try that when I get time, but I cant help but think its something else :( has anybody had a problem like this?
 

·
Banned
Joined
·
1,583 Posts
If the steering wheel shakes at high speeds, the wheels will need balancing, as a first guess. May be wheel bearings. See if you can tug the wheel and feel any give or play on the wheel. :)

Saying that, what kind of noise is it. As if it's wheel balancing, it will judder like driving over a road with bumps on it
 

·
Noob ;)
Joined
·
76 Posts
Discussion Starter #3
If the steering wheel shakes at high speeds, the wheels will need balancing, as a first guess. May be wheel bearings. See if you can tug the wheel and feel any give or play on the wheel. :)

Saying that, what kind of noise is it. As if it's wheel balancing, it will judder like driving over a road with bumps on it
The steering wheel isn't shaking :( but there is some play in the wheel and I know my alignment is FAR off but the alignment has recently gone bad, it used to be PERFECT and it made the noise then too. Its not a noise like driving over a bumpy road either,its more of a humming sound, a very loud humming...
 

·
Banned
Joined
·
1,583 Posts
The steering wheel isn't shaking :( but there is some play in the wheel and I know my alignment is FAR off but the alignment has recently gone bad, it used to be PERFECT and it made the noise then too. Its not a noise like driving over a bumpy road either,its more of a humming sound, a very loud humming...
Strange question but do you have alloy wheels ? If so what size ?
 

·
Noob ;)
Joined
·
76 Posts
Discussion Starter #5
Nope :( I have steelies with some hubcaps off a Toyota sienna haha.
Idk if this helps or means anything, but I had some vw mechanics from my local dealership (Dirito Bros which kinda sucks)drive it and try and hear the noise and they said they didn't hear anything...
It's a VERY noticeable noise so I think they shifted before 4k and i'm pretty sure they didn't take it on the freeway :/
 

·
Banned
Joined
·
1,583 Posts
Nope :( I have steelies with some hubcaps off a Toyota sienna haha.
Idk if this helps or means anything, but I had some vw mechanics from my local dealership (Dirito Bros which kinda sucks)drive it and try and hear the noise and they said they didn't hear anything...
It's a VERY noticeable noise so I think they shifted before 4k and i'm pretty sure they didn't take it on the freeway :/
I only asked because on my other Bug, i used to have 20" wheels. At higher speeds of 80-110mph i used to hear humming too. I got a mechanic friend to drive it and he said it was the air flowing through the wheels that made that sound. Would only do it at higher speeds. Which makes sense, slow speed, not enough air flow. I video'd it, but can't seem to find the video. :(

Those http://1.bp.blogspot.com/-_iEQtYyFV5g/Th16l3AknAI/AAAAAAAABkU/vJ4z3_Z2sc4/s1600/2008toyotasienna.jpg wheel caps look airy too :lol:

Sadly if it's shaking the whole Bug it's more likely something to do with the wheels, brakes, bearings etc. Maybe MORAV would know :)
 

·
Noob ;)
Joined
·
76 Posts
Discussion Starter #7
Hmmm that makes sense haha Its not a violent vibrating.. its really something that has to be experienced to be understood.
When it was up on the lift, someone in the shop made a comment about the hubcaps doing something when it was going fast, I couldn't hear what he said tho :/ Hopefully when I take a video it will help.
Thank you so much for your help! I REALLY appreciate it!!
 

·
5/23/10 <3
Joined
·
10,918 Posts
My first thought goes to wheel bearings.

First thing to do though, would be get the wheels balanced just to make sure. If its still making the noise after that, rotate the tires and see if the noise goes away or moves. If it does, then its a tire issue. If not, then you get to do more troubleshooting.
 

·
Banned
Joined
·
1,583 Posts
I'd be happier if your problem was fixed :)

Take the hubcaps off and see if it still makes the noise :D

I hope it's nothing more serious. Should be buying prezzies for Christmas, not spending money fixing our Bug's :lol:
 

·
Noob ;)
Joined
·
76 Posts
Discussion Starter #10
My first thought goes to wheel bearings.

First thing to do though, would be get the wheels balanced just to make sure. If its still making the noise after that, rotate the tires and see if the noise goes away or moves. If it does, then its a tire issue. If not, then you get to do more troubleshooting.
Thanks! I'll balance them when I get shop time, I have rotated them but that did nothing :(

And @Blugg, Penny used to be hubcap less :( the problem was still there.

Is there a chance its and engine problem ? My cam needs to be replaced because it was loose and chipped away at whats holding it in, I honestly do not know how she's running like this but she is for now lol




 

·
Banned
Joined
·
1,583 Posts
My first thought goes to wheel bearings.

First thing to do though, would be get the wheels balanced just to make sure. If its still making the noise after that, rotate the tires and see if the noise goes away or moves. If it does, then its a tire issue. If not, then you get to do more troubleshooting.
Thanks! I'll balance them when I get shop time, I have rotated them but that did nothing :(

And @Blugg, Penny used to be hubcap less :( the problem was still there.

Is there a chance its and engine problem ? My cam needs to be replaced because it was loose and chipped away at whats holding it in, I honestly do not know how she's running like this but she is for now lol
There's your problem, you called your Bug a girl :lol: Mine is an "it" Less problematic than a woman :p :lol: (Run's for cover from the Ladies on here)

I'm no good with engine management, best to PM MORAV MyOtherRidesAVette Hopefully he'll know :) He's taken his dog out though, hopefully only for a short walk and not here .........

JESUS CHRIST IN RICHMOND PARK: ORIGINAL UPLOAD - YouTube

Sorry, couldn't resist. :eek:
 

·
Noob ;)
Joined
·
76 Posts
Discussion Starter #14
Lmao! Great video haha and definitely, I put on cruise control at 72mph when on the freeway, at times, I do floor it and as soon as I get up to 81mph noise is gone as far as I can tell lol such a strange car :p Thanks for your help and I will message MORAV
 

·
Yeah its yellow. So what?
Joined
·
107 Posts
I just had this taken care of on mine... Check the bolts securing the skid plate protecting the oil pan. At peak power (4k-ish rpm) the engine would vibrate the skid plate causing an odd rattling sound and a slight vibration felt through the pedal and floor board.
 
1 - 16 of 16 Posts
Top