NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Re-Member?
Joined
·
137 Posts
Discussion Starter #1
Just picked up a red 98 TDI Beetle the other day. Previous owner said it just stopped starting one day :confused:
It's been sitting for about a week. The battery seems fine. Blower motor comes on and so do the lights and such.
I work at a TDI parts store and my co-workers said it might be the ground cable from the battery as it's a common problem that they rot/corrode.(I come from the land of BMW so all this is new to me)
I tried tossing a jumper pack on it and the lights didn't get brighter or anything like what usually happens when I put a jumped pack on a car :confused:

Also, if I put the e-brake down the DRLs come on, is this normal?
I had the ebrake down and up with the headlight switch turned to ON and tried starting it (clutch pushed in all the way) and the headlights would dim and the little battery light on the cluster would go out until I turned the key back to RUN but I can't hear the faintest sound from the starter area. I can hear a click but it sounds like it's coming from the passenger side.

Should I pull my battery and inspect the ground cable? I'm out of ideas! Where does the other end of the ground cable go from the battery post?

Thanks!
 

·
Probably MIA
Joined
·
2,799 Posts
DRL behavior is normal.

Definitely sounds like a bad ground or other connection. Main chassis ground is under the battery tray.

Sent from my DROID2
 

·
Re-Member?
Joined
·
137 Posts
Discussion Starter #3
Put a starter in it and it started right up. :D

Little guy clanks away like no one's business :banana:
 
1 - 3 of 3 Posts
Top