NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My wifes 2003 Beetle has developed an occasional "thump" when you first put it in drive. Could it be a U joint ? Seems to happen when the vehicle is warm not sure if that has anything to do with it could be coincidental. Sounds as if the drive shaft is loose that is why I ask about the u joint.:confused:
 

·
Certified Arcade Tech
Joined
·
416 Posts
Front wheel drive cars do not use U-Joints.

They use CV Joints.

Do you get any "Clicking" sounds when turning tight corners to the left and the right? If so? Then you have a possible bad outer joint. Inner joints are a bit tricky to figure out as the noises would occur when going over bumps and the suspension height changes.

It's possible this could be a worn strut mount, rubber mount/bushing, or even a worn motor mount. Tough to say without seeing the car doing it. Others should have more detailed methods of figuring it out.

S-
 

·
Peace Love & T.o.D.
Joined
·
2,802 Posts
I'm guessing dog-bone. What trans is in the car?
 

·
5/23/10 <3
Joined
·
11,171 Posts
My thought is also dogbone.

But it is hard to say for sure. What engine is in the car? (If its a 2003, its not a 2.5 so this is in the wrong section). How many miles? What transmission (4 or 6 speed)?
 

·
5/23/10 <3
Joined
·
11,171 Posts
Its a motor mount. It goes from the rear of the engine to the subframe. Its shaped kind of a like a dogbone, hence the name.
 
1 - 6 of 6 Posts
Top