NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Had sludge in my oil cap compartment, I believe it's b/c my A/C wasn't working and I had the car idling too long on a warm day so probably coolant. Cleaned it up and has not been an issue since, but in the compartment of the oil cap it seems like water. Don't know if I should try and drain this or not.

Also, in the hose just ahead of the oil cap there seems to have an air leak b/c I hear it and if i move my fingers over the back part of the hose I think I'm finding the spot where there's an air leak. I assume I should probably have this hose replaced. Suggestions?
 

Attachments

·
Registered
Joined
·
17 Posts
Discussion Starter #2
A follow up to this.

After I posted this you see "similar post" so I read those and decided to take the hose off that goes to the Oil Cap.

It was clogged with the yellow sludge. The reason I was hearing air was it couldn't get through. I'm sure this will make a difference in the gas mileage which has been terrible lately. I just hope it doesn't come back.
 

·
Registered
Joined
·
2,172 Posts
Here is my DIY on dealing with the goo problem:

http://newbeetle.org/forums/2-0-liter-gas/59278-yellow-goo-what-do.html#post1328066

I did find that replacing the 2 oil cap seals (under the oil cap and between the valve cover and the plastic housing) helped prevent more goo from forming.

Also, from your photo it looks like the plastic housing is not twisted fully into place. It fastens by turning counterclockwise, so you need to twist it that way until the outlet lines up with the valve cover. See the first photo in the link above.
 
1 - 3 of 3 Posts
Top