NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1 (Edited)
I have attached a photo of a hole in the bottom of the engine where it is attached to the transmission. A few drops of oil appear each day. This appears to be engine oil rather than transmission fluid. Does anyone know if this hole is suppose to be there? If it is made that way, where could the oil be coming from?

Thanks
 

Attachments

·
VoodooMaster
Joined
·
75 Posts
loose?

I have attached a photo of a hole in the bottom of the engine where it is attached to the transmission. A few drops of oil appear each day. This appears to be engine oil rather than transmission fluid. Does anyone know if this hole is suppose to be there? If it is made that way, where could the oil be coming from?

Thanks
Well, my 2010 has an opening as well. I had some oily residue there and the other day I went under and tightened all of the oil pan 10mm nuts, and all the ATF pan nuts as well. There seemed to be oily dirt around the pan perimeters. Anyway, after two test drives no oil "dripping" from that area in your picture anymore. Check all your 10mm pan nuts and the other connecting hardware while you are down there. Maybe......
 

·
Registered
Joined
·
14 Posts
I had the exact same problem a few months ago. It was due to the Vacuum Leak. I had the show replacing the Vacuum and it never came back. You should expect some oil residue after the replacement as it takes a few hot and cold cycles for all the old oil to drip off. I just kept cleaning the area with some rag and brake cleaner so I could confirm if the issue has been fixed. The oil residue was a lot less and also less thick than the real oil leak FYI.
 
1 - 4 of 4 Posts
Top