NewBeetle.org Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi Guys, after fitting a new stereo and rear lights to my wifes 05 beetle cabrio, the osr window now only goes down half way as if in a child safety feature, it doesnt appear to jam, i had popped a fuse for the stereo and pulled a couple out to find it, is there anyway to reset the window to go down fully.. thanks..
 

·
Registered
Joined
·
762 Posts
You can try disconnecting the battery cables and touching together for 20 seconds and see if that helps. If not, then 1 of 2 things has happened....

1 - the door control module (power window motor) is screwed.
2 - physical failure of some nature blocking the path of the regulator.
 

·
Beetleman
Joined
·
430 Posts
Have you tried using the key in the door to raise and lower all the windows? Try it and see what happens. Then use the all windows door switch, then use just the rear window switch.
I think it's just coincidental that the window started to act up after putting in the stereo.
What you described is a symptom of the cable carrier failing which is a known problem with the rear windows. The fix is to replace the cables with a repair kit that is available to do so.
It's a pretty involved job to do but not overwhelming.
Keep us posted on the progress.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
thanks, but the battery disconnect done the trick.. thank you once again, problem is solved..
 

·
Registered
Joined
·
14 Posts
I'm having the same problem with my rear driver's side window. Goes up and down just fine, but only half-way. No grinding noise or anything like that. Tell me more about this battery disconnect. I just remove the positive and negative cables from the battery, and then touch the cables together for 20 seconds? Nothing is damaged by doing so? Does this reset anything else in the car? Sounds like a simple attempt before going through (or having a mechanic go through) the process of removing the inner rear door assemblies to get to the regulator.
 

·
Registered
Joined
·
316 Posts
This happened to me last year and they bench tested the motor and found that it was broken. So I had it replaced. $330 and my VW mechanic friends couldn't even find one for cheaper!
 
1 - 7 of 7 Posts
Top