VW Beetle Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
p1136 code on 2000 beetle APH= PLEASE HELP

Ok i have took it to the dealership replaced MAF for free and did throttle body alignment. Replaced combivalve. I have replaced all the vacuum lines. tapped out rivets and used bolts and nuts for AIR PUMP...

But I get p1136 code every 2 to 3 days when i reset it..

WHAT THE HECK could it be somebody HELP ME Im dying here
 

·
Premium Member
Joined
·
4,315 Posts
17544- P1136
Long Term Fuel Trim Add.Fuel,Bank1 System too Lean

P1136, pretty common. Too lean at idle, I'd suspect a bad vacuum line.

I know you said you replaced them but you could still have a vacuum leak somewhere in the system. Even if you replaced the vacuum lines it could be leaking around the ends... did you secure them properly?

Tom aka Fowvay

PS... I merged and edited your threads.. please refrain from multiple posting.

Thankyou.
 

·
Premium Member
Joined
·
4,315 Posts
Add) means when the trim is done with an addititive offset, rather than a multiplicative factor, or effectively at idle or very low loads. Too Lean at idle is usually caused by an air leak, either into the intake after the MAF, or into the exhaust before the first O2 sensor.
MAF problems usually show under load, not at idle
Here's what the manual says

DTC code
VAG 1551 DTC Display
Malfunction elimination

SAE
VAG



P1136
17544
Long Term Fuel Trim Add.Fuel, Bank 1 System too Lean
Check Oxygen sensor and Oxygen sensor control before catalyst page 24-97


Check fuel pump:

Repair Manual, 1.8 Liter 4-Cyl. 5V Turbo Engine Mechanical, Engine Code(s): AEB, ATW, Repair Group 20


Check fuel pressure regulator and residual pressure page 24-81


Check fuel injectors page 01-37 , Output Diagnostic Test Mode
Check the vacuum lines going to the N75 Valve, Check the Big line going from the DV to the turbo.. mine had a hole in it.

You have a leak.. either in a vacuum line, O-ring on an injector, Down Pipe gasket.. etc.

You will need to continue to check all connections and hoses untill it is fixed.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #9 ·
I did take my intake manifold off to tap in two new nipples when one of the originals broke... I used original gaskets cause the dealership said it would be ok... Also i dont have the green top sensor.. If i have vacuum leak why does the Car still pull really good. Could it be the rear o2 bad I checked using mirror and light I dont see any leak at the downpipe.

Guess i will take it apart again.. Just sucks cause I get the same exact code every 2 to 3 days if its a vacuum leak would it throw the code immediately after resetting it.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #10 ·
also if it had a leak at the top wouldn't it not hold the pressure on the chechvalve for the DV...

cause when i pull it off it blows off air so i know that there is NO leak there
 

·
Premium Member
Joined
·
4,315 Posts
KrGs_MrN-Kusinagi0 said:
also if it had a leak at the top wouldn't it not hold the pressure on the chechvalve for the DV...

cause when i pull it off it blows off air so i know that there is NO leak there
Your thought process is running correctly... Just keep elimanating the sources one by one. You will find it.

btw.. I broke one of my nipples too (damn that sounds wierd). I had to go back and use some liquid metal to seal the threads because it leaked just enough to cause a lumpy idle.

Tom aka Fowvay
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #12 ·
Well i went and bought a greent top sensor anyway just to replace my factory black one from 2000... I had to take my manifold off and drill out the two nipples and drill and tap NEW ones in little bit bigger ones. Maybe i should put Jb weld around them to make sure they are not leaking... Uhhhh this sucks... It may have an exhaust leak but i looked and cant see any black around the places where the gaskets are. Also though when its cold and you first start it if you tap the gas real quick it sounds like it has a leak but Im getting a downpipe for christmas so i can just replace my gaskets then i guess if the vacuum leak is not the prob. I might go ahead and throw a new intake manifold gasket and Throttle body gasket. I already used new Injector grommets and bought those plugs new for the injectors in the intake manifold that was like 200 bucks man..

This is getting expensive.. But i got a FREE MAF and free throttle body alignment.

this is getting gey
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #13 ·
Newsflash... Just installed greentop coolant sensor and LOST about half a gallon of coolant dont ask me how but it happened.

BUT i was checking vacuum lines by blowing on them to check for leaks Well the EGR SOLENOID on one side if you blow it sounds LIKE air is escaping from the solenoid itself.

i think thats MY LEAK
 

·
20V GTRS
Joined
·
1,120 Posts
Sounds like you may have found it. I had a similar problem on my 01 AWV and found that the plastic suction pump connection pipe was cracked. I was getting the same code. I finally found it once it got bad enough that it would innermittenly cause me to lose brakes, scary.
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #15 ·
Gonna go buy the part later since boardwalks open till 12...

85 bucks... I guess thats why the light comes on around 2 to 3 days everytime because the operation of the EGR or whatever..

But yea you blow on the one side of it the line that comes from the EGT and it blows straight through you can hear it leaking air bad
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #17 ·
I did not buy the new solenoid I saw that on one end it had a black plastic cap over the end to cover up nipple the cap was leaking air and sucking air in. I removed the cap put VACUUM cap over it and so far so good...

will know more by middle of week
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #18 ·
YUP knew it threw a code EXACT same one... so i guess that was not the problem... Dont know what to do .... ABout to give up on it and just get rid of it... 88 toyota corolla was 1000 times more reliable than this car...

I cant get it inspected with check engine light on...

oh well
 

·
Registered
Joined
·
21 Posts
Discussion Starter · #19 ·
well I noticed a fuel line was leaking gas just today .... How may i ask myself did i find it... well i was gonna take the intake manifold off and i barely bumped it and fuel started pooring out maybe 1 to 2 ounces...

But i still DOUBT this is my p1136 code..

Also is the secondary air pump well let me rephrase How is it suppose to sound cause when its on it sounded gurgly little bit
 

·
Registered
Joined
·
27 Posts
for me on my 2000 1.8 beetle it was the hose going into the brake booster on the firewall...it popped out of its connection..
 
1 - 20 of 21 Posts
Top