NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
My wife's beetle was running very rough and throwing misfire codes, I found a detached tube, which I think is a breather tube. It has ECS on the side, and seems to have melted apart. It seems to slip into a heat shrink like tube. Once I did that, the car runs smoothly (although that tube is collapsing from the vaccum during idle, it is very mushy). Now I need to replace that part. Can anyone help identify this part and where I can purchase it. It is circled below, and is a single tube. Also, how do you remove and replace that one time tube tightener (blocking on the name right now)?
 

Attachments

·
Registered
Joined
·
30 Posts
This exact breather hose in my engine was replaced last year after it was broken and caused similar symptoms to what you described.
My car is 2002 with AWV engine. I think you can simply call VW or check with reputable online stores, such as ECS Tuning or 1stvwpart.com to confirm the part number.
They will need to know year and engine code and, in some case, your VIN to confirm that this is the right part for your car.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
This exact breather hose in my engine was replaced last year after it was broken and caused similar symptoms to what you described.
My car is 2002 with AWV engine. I think you can simply call VW or check with reputable online stores, such as ECS Tuning or 1stvwpart.com to confirm the part number.
They will need to know year and engine code and, in some case, your VIN to confirm that this is the right part for your car.
This is for a 2003. Thanks for the insight. How do I remove those hose clamps, they seem to be one time use? Just rip them off and replace them with the screw type?
 
1 - 5 of 5 Posts
Top