NewBeetle.org Forums banner

21 - 40 of 45 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #27
thanks! any way you can tell me what color wires are for the n112 and n249 vacuum selonoid. the wires and the connectors don't seem to be there anywhere. i have tried tracing them back but seems the colors are not there, can you help me out?
 

·
Registered
Joined
·
45 Posts
I am not sure where them are. I can look if I know where to look. I am working dayshift this week, so I will try to locate them in my manual and get back to you this weekend!
 

·
Registered
Joined
·
25 Posts
Discussion Starter #30

·
Registered
Joined
·
25 Posts
Discussion Starter #34
i'm about to give up on this whole thing. I got another parts car 1.8 turbo and it shows the layout. the one i am working out is missing the whole wiring connection. i have the purple and yellow wires for one of the connections but the other one the red/tellow wire is no where in site. i traced the parts car back and it seems to run along the fire wall and connect back near the main wiring harness near air box. mine has nothing. no wires. i with i could just not run it at all. i also have three other wires i have no idea where they go. i didnt realize they made more than one version/layout of the 1.8 turbo. the parts car is same year just not convertible and its not same layout. i have gotten 3 different subscriptions to manuals and still stuck
 

·
Registered
Joined
·
12,686 Posts
So, far, this thread was dedicated; to figuring out your wiring harness connections but we never actually worked on troubleshooting any actual issues with getting the car running. What have you done, so far and what is the current status; of your two project cars? Are you willing to keep working on things or have you given up?
 

·
Registered
Joined
·
25 Posts
Discussion Starter #37
Sorry about the rant, frustrated after month and still no where. Here is the whole story: I got this 2005 gls conv. For my wife cause she always wanted a baby blue conv. One. The guy was putting a motor in it and got sick half way through it. Now I was told that the car was vandalized and someone got in there and cut all wire. I don’t believe it, I think they were swapping with an older motor and things didn’t match. Anyway they got 90% done. What’s left is frustrating. The N249/N112 was in the trunk. I found the one connection and the other is nowhere to be found. The car was also missing various parts. I found another 05 but hardtop that was hit by deer. It’s a 1.8 turbo also. I looked at it and the motor wasn’t touched. So I figured I could use it as reference and piece part the other together. Once I did some comparing I found out that the n249/n112 was there but when I went back to the conv. The connection was completely missing. I tried to trace it back to the unmolested wiring harness and nothing there, no color match, no evidence that there was even one there. It doesn’t look like I am going to be able to finish it. Upon looking at the parts car and the trannys, there different also. The linkage and some type or round cooler that is on the gls. The other doesn’t have it. I am to the point of dropping the gls tranny and putting it in the other one that a 2.0 and just parting out both turbo beetles. I thought there could not be that much difference between the 3 but boy I was wrong. The gls conv. Has a AWV number code the other hardtop has a APH. I guess not compatible. I’ll post some pics to see if anyone can direct me. thanks
 

·
Registered
Joined
·
25 Posts
Discussion Starter #38
here is a pic of the gls conv. you see the vacuum tank and connections but none for the vacuum connection on far left.
250591
 

·
Registered
Joined
·
25 Posts
Discussion Starter #39
this is the 05 hardtop parts car that i was going get parts off of. i circled the area and connections i thought would match
250592
 

·
Registered
Joined
·
25 Posts
Discussion Starter #40
As you look on the back firewall you see the wiring going to the far vacuum switch, it is not present in the gls conv.
250593
 
21 - 40 of 45 Posts
Top