NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Okay so I have a 99 new beetle it's a 2.0 gls. I bought this car in February and it ran fine. In April my radiator busted because my car overheated, I had that replaced and now my fans won't come on and I've replaced the coolant thermostat sensor, and the fan relay switch, the fan relay sensor. Now there's a ton of white smoke coming out of the exhaust,(so now the head gasket is blown?) should a radiator cause all of this back to back? Any ideas what could be the problem? The car has been down since April! Also I'm experiencing electrical problems. My dash lights only come on if my brights are on? And my cruise control doesn't work. None of my warning lights come on in the dash and my gas lid button is only working part time now. Could this all be caused from one thing? If not how would I go about fixing it? All of the fuses have been replaced so I know it's not them. Any help at all will be appreciated. Thanks for your time. :):):eek:
 

·
His name is Poseidon
Joined
·
99 Posts
If the car overheated, then the chance of a headgasket or head failure is not out of the question. If the head became warped and the gasket held out as long as it did then it is possible that the headgasket is forcing coolant into the cylinders and that is what you are seeing at the tailpipes.

Did the oil become milky from antifreeze getting into the system, checking the oil dipstick could confirm that.

I have seen sensors located around the engine die because of the extreme heat from the overheating so anything is possible in that respect.
 

·
Registered
Joined
·
11,545 Posts

·
LOVER OF BUGS
Joined
·
25 Posts
white smog

Hi Cara 9994, just decided to visit here and I see that your problem is so much like mine was. I can tell you there is hope. By now you must have resolve your problem, once is solved you will have a great 1999 like mine, just mine is not automatic. I'm concern that if you had or have white smog, well you may, like me have to re-do the head. By the way make sure that whenever you fix what is troubling you, make sure to use the right coolant, very important. :D
 

·
Premium Member
Joined
·
3,454 Posts
Welcome to the great and wonderful ORG! Many fantastic cars, people and answers lurk in this great land. If you haven't done so already, take time to fill in your profile and post a few photos so we can ORGle them!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
Thanks everyone for the replies, I used bars leak head gasket fix in my car and the smoking completely stopped. I thought it was a simple quick fix, I was wrong. I recently found that there was a crack in my coolant flange that was leaking coolant until it actually broke and spilled coolant all over the road and caused my car to loose all power. I fixed that. My fans still won't turn on unless the a/c is on though. Anyone know what could cause this? The sensors, radiator, thermostat, belt, and water pump has all been changed and the coolant flange. I am at a loss. I've replaced everything I could think of and everything other people have said. Even my town mechanic said he could not find the problem. Please help! And no the oil wasn't milky.
 
1 - 6 of 6 Posts
Top