NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
336 Posts
Discussion Starter #1
So my car has roughly 72k on it now. I got it two months ago with 69k. A day or so after driving it I noticed every once-in-a-while it was popping out of 1st gear, I thought it was just me getting used to driving a stick again. That's not the case though!
It pops out of 1st gear randomly, not all the time just some times. I've noticed if I go over a speed bump it tends to do it even more. It does not grind when I put it into 1st gear though. Also, sometimes it grinds sligtly going into 3rd gear.

I wouldn' think that a car with 72k on it would be losing syncros, could it be something else? Is there actually a transmission fluid for this car other then the clutch fluid that I could try changing?
Anyone have any other thoughts on what it could be? I was in the process of trying to find a good after market warranty company does anyone have any suggestions on that either?
 

·
5/23/10 <3
Joined
·
11,171 Posts
There is a gear oil in the trans. I wouldn't think it would cause you to pop out of gear, but it wouldn't hurt to change it. Though I tend to stick to around a 100k interval on it.
 

·
&#956;&#959;&#955;&#8060;&#957; &#955;&#945;&#946;
Joined
·
213 Posts
The '09 that I bought for my wife is an auto, and I haven't had a standard xmsn in a Beetle since my old '63 bug. But in my years of experience with, oh, a few cars of different sorts, jumping out of gear was almost always caused by the shift linkage being slightly out of adjustment.
 
1 - 3 of 3 Posts
Top