VW Beetle Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,396 Posts
Discussion Starter · #1 ·
Linking to photos already uploaded to the .org.

Ok, in the old system, we use the :

<img src=" "> </img>

Tags to post a picture that had been uploaded to the .org.

That doesn't seem to work any longer.

I've noticed that since this doesn't work any longer, and since we've made it much easier to attach pictures, people are just re-attaching them to several threads as needed.

Is there a tag that will work? I realize that we aren't all that concerned with disk space, but it'd be nice if we people didn't keep uploading the same pics over and over again. Or do we even care?
 

·
Registered
Joined
·
5,793 Posts
Yep the HTML code is disabled now. (that doesn't keep people from leeching the bandwidth though antoinne)



Yeah, I don't see any way to use an uploaded image from another post anymore. :( I don't think this is something we can change.

we COULD enable html again... but that's just asking for trouble... I'm amazed we got away w/it for so long w/no more trouble than we had.
 

·
Super Moderator
Joined
·
1,131 Posts
noR said:
Yep the HTML code is disabled now. (that doesn't keep people from leeching the bandwidth though antoinne)



Yeah, I don't see any way to use an uploaded image from another post anymore. :( I don't think this is something we can change.

we COULD enable html again... but that's just asking for trouble... I'm amazed we got away w/it for so long w/no more trouble than we had.
Yeah, I don't want to enable HTML except in forums that only one or two trusted people post in (like the news areas).
 
1 - 5 of 5 Posts
Top