NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
In less then two weeks I will be picking up my New Beetle. It's a 2000 2.0 GLS. It's a gift from my brother in law.

My question has to do with the rear hatch. My brother in law said that there has always been a "problem" with it. He says that it doesn't fully open when you press the button (it's the type of hatch that does not have a key hole to open it). He says that the little motor/servo/actuator/what have you works fine. It pops the hatch open, but the hatch does not lift on it's own. He says that you have a few seconds to lift it open before the motor kicks back in, and pulls the hatch back into locked mode.

Now, I'm almost certain that I read a post in a thread somewhere on these boards that said this was normal, but I can't seem to find it now. So, is this normal for these keyless hatches? Having to lift the hatch up manually doesn't really bother me. I'm not that lazy. LOL! However, if this is a mechanical defect, I am going to want to deal with it at some point, before it fully breaks.

Thanks for your time.
 

·
Beetleman
Joined
·
430 Posts
It would be pretty difficult for the rear hatch to fly open while unlatched. Air pressure would keep it down along with the weight of the lid itself.
It sounds like the lid needs to be adjusted in order for it to pop up beyond the catch after you actuate the release button.
Here's the procedure from the Bentley manual. The hinge should not need any adjustment. What you need to adjust are the rubber stops on each side as indicated.
Give that a try and see what happens. This usually fixes the issues with the rear lid.
 

Attachments

1 - 3 of 3 Posts
Top