NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I got a 99 beetle for cheap, but it came with a few problems...

Firstly, the key it came with is down to the metal - no remnants of the plastic casing it was once in, and the girl was starting it by turning the key piece with a pair of pliers....

Headlight has bad wiring, blinkers broken, horn broken, glove box perm. open, indoor panel coming loose... And now to top it off - wont start.

I bought a few fuses to fix the blinkers, and in the process I took out almost all the fuses, just to check them quickly. Then I made a call for a wiring harness for the headlight.

When I got back in the bug to drive down to the parts store, the key cranked but would not start. The engine cranks and turns, but wont start. Obviously I tried to jump it several times to no avail. The lights and othere electronics work...

Is it possible I messed something up by dicking around with the fuses, or is this another issue?
 

·
No NB Yellow Trifecta :(
Joined
·
5,634 Posts
Off the top of my head I would check, clean and/or replace these items if needed; they are not in any order ...

Timing
Cracked Coil, Stock Plugs and Wires
CAM/Knock/Speed/Crank Sensors
Throttle Body
MAF
 

·
Premium Member
Joined
·
4,753 Posts
I got a 99 beetle for cheap, but it came with a few problems...

Firstly, the key it came with is down to the metal - no remnants of the plastic casing it was once in, and the girl was starting it by turning the key piece with a pair of pliers....

Headlight has bad wiring, blinkers broken, horn broken, glove box perm. open, indoor panel coming loose... And now to top it off - wont start.

I bought a few fuses to fix the blinkers, and in the process I took out almost all the fuses, just to check them quickly. Then I made a call for a wiring harness for the headlight.

When I got back in the bug to drive down to the parts store, the key cranked but would not start. The engine cranks and turns, but wont start. Obviously I tried to jump it several times to no avail. The lights and othere electronics work...

Is it possible I messed something up by dicking around with the fuses, or is this another issue?
There are a number of things fuse related that could be the cause, also not. Read these threads and you should get an idea of what to look for, where to start, and how to go about it.
http://newbeetle.org/forums/2-0-liter-gas/52508-p1128-error-code-location-maf-fuse.html
http://newbeetle.org/forums/2-0-liter-gas/52211-helping-friend-need-some-help-advice.html
http://newbeetle.org/forums/2-0-liter-gas/52548-2002-2-0-will-not-start-no-spark.html

Sounds as if you have a real project going!

MORAV
 
1 - 3 of 3 Posts
Top