VW Beetle Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I have been having problems with my baby since I took her to the dealership for their free summer inspection. When I left there, my air would not blow cold anymore. I'm not pointing any fingers or anything. I'm just cautious to go back. Anyway, I have been looking for a solution and have found the well-known melted fuse box.

I replaced the fuses where I could, but the previous owner rewired the fuse box like I have seen here at the forums. However, I have bought a new fuse box to install. The problem is that the cord to the third fuse is cut from the clip and rewired. Like this picture. (Not mine)



But the part with the fuse in it is covered. So I can't change it. I changed the other two though. My question is how do I rewire it like the previous owner or how do I find another clip that goes to the fuse box that isn't cut so it can fit my new one? I hope this isn't confusing, if so, just ask for clarification. Any help is appreciated. I live in the south and this really sucks.
 

·
Registered
Joined
·
120 Posts
Connect the end held in that hand lol to the very bottom right bolt with the fuse. Not in the picture and change that fuse out for a 40 amp it'll never melt again.
The fans and fan relays are 40 amp y vw decided to use a 30amp fuse ill never understand .
Writing from experience went thru 2 burnt fuse cables like that till i up the fuse when i found out the relay and fans are 40 amp.

Sent from my SAMSUNG-SM-G930A using Tapatalk
 
1 - 2 of 2 Posts
Top