NewBeetle.org Forums banner

1 - 3 of 3 Posts

·
An Air-Cooled Fan, Too!
Joined
·
504 Posts
Discussion Starter #1
I shift our N.B. between 3.5 and 4k RPM and I hear what seems to be a "mild scraping sound" (sorry, but that's the only way I can describe it) just at the shift points between 2nd and 3rd and 3rd and 4th gears. Anyone else experience this? Wonder what it might be indicative of? :confused:
 

·
Registered
Joined
·
64 Posts
Beetlebomb said:
I shift our N.B. between 3.5 and 4k RPM and I hear what seems to be a "mild scraping sound" (sorry, but that's the only way I can describe it) just at the shift points between 2nd and 3rd and 3rd and 4th gears. Anyone else experience this? Wonder what it might be indicative of? :confused:
I just read your post and wondered if you had found out what the problem was? It sounds like what mine has been doing since I bought it last spring. I have copies down several possibilities and still hoping to avoid the cost of having a dealership investigate it. Here are my collection of possibilities so far: worn out vacume hoses, CAT (under extended warranty I understand), cracked heat shield, broken or lose exhust clamp. I think that's it so far.
 

·
An Air-Cooled Fan, Too!
Joined
·
504 Posts
Discussion Starter #3
Keimax4h said:
I just read your post and wondered if you had found out what the problem was? It sounds like what mine has been doing since I bought it last spring. I have copies down several possibilities and still hoping to avoid the cost of having a dealership investigate it. Here are my collection of possibilities so far: worn out vacume hoses, CAT (under extended warranty I understand), cracked heat shield, broken or lose exhust clamp. I think that's it so far.
Actually, I haven't noticed it for a while. It seems to be gone....I'm keeping my fingers crossed....;)
 
1 - 3 of 3 Posts
Top