NewBeetle.org Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1 (Edited)
Hi! New to sight and hope someone can help. Thanks in advance for advise!

I purchased a '99 2.0 that had damage to the front end. Car had sat for a month or so. Started and ran well. Battery was cracked so changed it. After that car would not start. Hooked the battery cables together with the key on for 20 minutes, started right up. Does not run well now, I will try to describe it:

Problem seems mostly at 2000 rpms. If I feather the gas, I can get her up to 50/60 mph and runs like a champ. At any speed if I would have to goose it, she does a nose dive and shuts down. I only have an OBDII and know that those aren't really compatible, so can't really tell you any codes.

I would love to have a diagram of the relays and locations, as I might try changing the fuel pump relay? And since I can't seem to find a good location to check fuel pressure, I think I am going to change the fuel filter, just in case. ***Did change the filter and no difference***

Thanks again!
 

·
5/23/10 <3
Joined
·
11,155 Posts
You can use an OBDII scanner, it just may not pick up all codes/give you the right definitions of the codes. Have you tried scanning for codes?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Yes, I did try to scan and no codes show up. There is no check engine light on either. Have driven it about 30 miles.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Fuel Issue

Now coming up with a code of P1543 with OBDII Scanner. Still no check engine light.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Could this P1543 possibly be the fuel pump? I have cleaned the throttle body - no difference.
 

·
5/23/10 <3
Joined
·
11,155 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #7
Thanks, SmileyBug. I've actually found a guy from a post from 2007, that has his own shop now and has said he will do a TB Adapt this Sat. Will post if that is our fix or not!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
Problem solved!

Just a post to say my problem is solved! Found a place, Augustine Automotive in Beavercreek, Ohio and he re-adapted the throttle body. Fixed it and the cruise control! The car is running like a champ and I highly recommend him!
 

·
Beetle gone bye bye.
Joined
·
482 Posts
Great news!
Glad to hear another there is another bug on the road, buzzing along happily. Oh, and Welcome to the Org.!
 
1 - 9 of 9 Posts
Top