NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2002 Beetle 1.6 petrol (black)

I changed the headlights and side lights on my bug to HID heads and LED sides, they look awesome!
but....my nsf sidelight isn't working anymore even with the original bulb?
i've checked the fuse but heres the thing, the nsr light is on even though the front one isn't.
Can anyone shine any 'light' on this iccle i have please?:confused:
 

·
Registered
Joined
·
4,271 Posts
I never heard of anyone putting HID's in a "Sidelight"?? :confused: Do you mean your fog light?

Are you running these HID's ( I assume cheap aftermarket units) off a Relay Harness? I would double check the wiring.
If the wiring is good than it is either the Ballast or the bulb itself. You can swap bulbs from the other side and see if it works. Or swap Ballasts to determine if the ballast is bad.

Hope you get it fixed soon!
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
sorry, the HID lights are working as headlights, the sidelights are LED stock and only one side is working, i will check the connections today.:)
 

·
Registered
Joined
·
4,271 Posts
So your HIDs headlights are working fine and only your side one of the side lights is out? One stays on all the time and the other doesn't work at all and you already tried different bulbs. Try swapping the LED from the working side over to the Non-Working side and see if it lights up. Make sure the connections are clean and make proper contact. If that doesn't work than there may be a short somewhere along the line.
I hope you find it soon!
Have a great Sunday in the Old country ;)
 
1 - 5 of 5 Posts
Top