NewBeetle.org Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
Ok lately my poor beetle has had no power. It's gone into limp mode a couple times. However, it always sounds like the turbo spools up and I can feel the power for a bit (half a second) then it falls on its face and I can hear the air escape.

For the longest time I just assumed it was a leak in a hose but couldn't find it and neither could me mechanic.. and as I'm mechanically retarded thought it could be one of these tricky valves (diverter, n75, 710... ) because I'm never fully certain of what they do. So I found this slit finally and I'm curious if this would cause the issue. Also what this hose would be called so I can order it. I see it comes from the diverter valve but.. *shrug*
0709131225a.jpg
0709131225.jpg
Thank you for your time, guys!
 

·
Registered
Joined
·
65 Posts
Discussion Starter #2
Also I have another question... I find it a bit concerning that there seems to be something missing... (circled in yellow) it's obviously a mount for something but what? and where did it go?
0709131225.jpg
 

·
Registered
Joined
·
65 Posts
Discussion Starter #3

·
Registered
Joined
·
65 Posts
Discussion Starter #5
AHA! lol thanks I've had the cover off awhile so I guess I forgot. *whew* so I got that autozone hose and I'ma see if that works. Hopefully this is the slash that is taking my boost. Sounds close to where I'm hearing my air leak.
 

·
Don't call me pumpkin...
Joined
·
221 Posts
That slice is NOTHING. You should see the one in mine! :p
I've "fixed" mine twice now.. The only solution is buying a new OEM hose, or buying the silicone solution that Forge makes. I'll try and find it and link it later.

My fix is epoxy, and electrical tape. Ghetto, but it works for a while. lol

EDIT:

Nevermind, that was quick to locate.
http://www.forgemotorsport.com/content.asp?inc=product&cat=0017&product=FM225AH
This is the only aftermarket solution that I've ever found. It's listed as being for the Audi TT225, but it should work just fine. Might have to turn your DV a little. But it's either this, or paying about the same for another OEM hose that's going to rip again eventually.
 

·
Older but not Wiser
Joined
·
1,015 Posts
If you replace it with Forge.... you install it and forget it. I ran 398hp with that exact hose with no problems. i highly recommend using those hoses instead of OEM if you have to replace.

but remember my slogan kids... If it aint broke, dont mess with it.

-jd
 

·
Registered
Joined
·
65 Posts
Discussion Starter #8
Thanks, I'ma throw this cheap replacement hose and see if it fixes it. I'm just hoping this is my actual problem. I can buy a nice silicon hose and ship it in but i'd like something temporary for my wait.
 

·
Older but not Wiser
Joined
·
1,015 Posts
Thanks, I'ma throw this cheap replacement hose and see if it fixes it. I'm just hoping this is my actual problem. I can buy a nice silicon hose and ship it in but i'd like something temporary for my wait.
the guys at Vato-zone knew me really well. i used to go back in the back and check hoses to see if i could "jimmy-rig" a quick fix. I would check that avenue first.

-jd
 

·
Registered
Joined
·
65 Posts
Discussion Starter #10
the guys at Vato-zone knew me really well. i used to go back in the back and check hoses to see if i could "jimmy-rig" a quick fix. I would check that avenue first.

-jd
That's what I'm doing right now actually. I have a hose I just need to cut it and put it on... go for a spin. Sadly this is only one of the issues with my beetle. omg motorcycles are so much easier than cars to work on!!!
 

·
Registered
Joined
·
65 Posts
Discussion Starter #11
Luckily I think that actually fixed it. I read and cleared my codes and they didn't come back when I pounded the throttle a little bit. It also cleared my rough idling (when I'd go to neutral from high rpm it would jump far below 1rpm and then come back to normal now it seems to just fall back down to wear it normally idles and doesnt undershoot. and mostly I HAVE MY BOOST BACK!! If anybody wants I can take a picture of the new one in there.
 
1 - 11 of 11 Posts
Top