NewBeetle.org Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
My wife has a 1998 1.8t beetle about every 6 weeks it will not start.she carries a portable jump start which she used and car started immediately on 1st try when leaving work same scenario.I attached battery charger overnight and it started 1st try.I had alternator and battery checked last time this happened both good.she drives about 5 miles round trip.would it be possible to run on the battery until it discharges .Thanks for any input.
 

·
5/23/10 <3
Joined
·
11,171 Posts
If you can jump it, then there is something wrong with the battery or alternator most likely. I'm leaning to the alternator. Was the alternator load tested?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
Alternator battery

Was my first thought,about 6 weeks ago when this happened we had a mechanic check both.this was done in the car.he said both OK.possibly some other type of test with alternator removed.my son works for Napa and is going to test battery again today.
 

·
Registered
Joined
·
6 Posts
Same problem w/ 2000 beetle....drives me crazy.....charge it and wait a week, almost dead. Looking for a bleed is excruciating, so many possibilities. Just got a electrical system 'hiccup', driving 45mph, suddenly warning light comes on and car jerks. Freeze-up and then light goes off after a few sec. NOW WHAT?

Been into dealer several times, no find....I guess I'll do it again.......$$$
 

·
Registered
Joined
·
2,505 Posts
Same problem w/ 2000 beetle....drives me crazy.....charge it and wait a week, almost dead. Looking for a bleed is excruciating, so many possibilities. Just got a electrical system 'hiccup', driving 45mph, suddenly warning light comes on and car jerks. Freeze-up and then light goes off after a few sec. NOW WHAT?

Been into dealer several times, no find....I guess I'll do it again.......$$$
Did u check the grounding cable under the battery tray? Common problem is the battery's negative cable losing continuity because of corrosion and causes all kinds of weird electrical issues because the system has a partial floating ground.
 
1 - 5 of 5 Posts
Top