NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
MQQN PIE
Joined
·
8 Posts
Discussion Starter #1 (Edited)
I have a 2004 turbo S with 84000 miles. I drove it home from work yesterday, no problem. The temperature was in the teens. I parked it in the heated garage. I went to go to the store not an hour later and it won't start. It started but the RPMs would drop or the idle would and then it would die. I tried to give it a little gas and the gas peddle would not do anything while it was idling. I did this 3 more times, same results. I left it over night and now this morning, it just cranks and does not even start up. It sounds like it wants to start so I don't think the starter is bad. I have 3/4 of a tank of gas in the car, but if the gas lines were frozen, they would have been after work last night sitting out all day. I'm totally buggin! Can someone send some helpful info? I don't even know what to look for on this. Fuel injectors? :confused:
 

·
MQQN PIE
Joined
·
8 Posts
Discussion Starter #2
Fuse?

I went home and changed #28 fuse, and she started. What would blow the fuse or maybe it was loose? Does anyone have any suggestions? Thanks.
 

·
squirreljuice
Joined
·
388 Posts
A short somewhere in the wiring is usually the cause of a fuse blowing. I would do a quick once over of the wires around the fuel pump (accesed by lifting up the rear seat, pulling the carpet out of the way, and removing three screws on the plate over the fuel pump). Wires usually go bad at either end, not the middle. although it does happen.
 

·
Registered
Joined
·
205 Posts
Maybe the fuel pump is drawing more amps due to age and usage? Sign of a motor going out.
 
1 - 4 of 4 Posts
Top