NewBeetle.org Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
My wifes gotta 2000 1.8 t . Yesterday she drove to work and shut it off .when she went back out to start it , it started and shut off. I looked all over the internet but still not running. The key bug light in the dash is blinking when the key is on .i pulled the batt cables and touched them together for 10 seconds. That didntbwork. Left the key on for 1/2 hour. That didnt work. Left the batt disconected for 4 hours.didnt work .my buddy tapped on the key switch cause he said his volvo has some antena for the imobilizer in there . It worked!! Started 3 or 4 times then later she drove home .this morning it wont run again. Maby it was just acoicidence that it started after he tapped on the switch. What next?
 

·
Registered
Joined
·
950 Posts
Do you have just the one key?

If you had more than one I guess see if it does it to all of the keys.

Likely the issue is the ignition switch in your steering column is unable to read the immobilizer and may need to be replaced.
 

·
Registered
Joined
·
56 Posts
Discussion Starter #3
We tried the other key .nothing. got home tonight and it started and ran fine. I dont get it.
 

·
Registered
Joined
·
2 Posts
My wifes gotta 2000 1.8 t . Yesterday she drove to work and shut it off .when she went back out to start it , it started and shut off. I looked all over the internet but still not running. The key bug light in the dash is blinking when the key is on .i pulled the batt cables and touched them together for 10 seconds. That didntbwork. Left the key on for 1/2 hour. That didnt work. Left the batt disconected for 4 hours.didnt work .my buddy tapped on the key switch cause he said his volvo has some antena for the imobilizer in there . It worked!! Started 3 or 4 times then later she drove home .this morning it wont run again. Maby it was just acoicidence that it started after he tapped on the switch. What next?
Does it beep 9 times when the ignition is turned off? My problem is very similar. I took the battery wires off and it started and runs fine but beeps when the ignition is turned off.
 
1 - 4 of 4 Posts
Top