NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
SgtBeetle
Joined
·
63 Posts
Discussion Starter #1 (Edited)
Rear Spoiler, NOT TAIL WAGGER!!

Tail wagger does not want to work. Doesn't come up at speed, and when I push the button, it goes up, the light blinks, then it goes down. Most times I get nothing. Any thoughts? Thanx
 

·
big poster turned lurker.
Joined
·
9,487 Posts
Well, I never used a Tailwagger before, mainly cuz i dont have a 1.8t, but i'm sorta local, and if all else, i can take a look at it if ya want me to. I'm pretty good electronics-wise.

l.m.k. if you want me to investigate this in person.
 

·
Member For Life
Joined
·
50 Posts
Take a close look at your spoiler switch. When I installed
mine I really never noticed that there was a definite "down"
portion of the switch. There is a raised part, up I believe,
and a down portion. I think the down has a little recessed
round dot. I actually had to get down in the floorboard to
see this. Funny, I had owned the car for four plus years
before I discovered this. I too had problems programming it
until I figured out how the spoiler switch worked. Good luck,
it really is a good product.
 

·
Registered
Joined
·
4,396 Posts
Are you sure you programmed it correctly? I've had no trouble with mine.

Not sure about the issue of hitting the switch, it going up and then going back down. Tailwagger shouldn't affect that, as that's a manual control.

One thing (back to the manual control), the Tailwagger cannot turn off the automatic features of the spoiler. For instance, say you have it set to go up at 50mph, but you drive above 90, and then slow down to 80. The spoiler will retract briefly, as that's the original control in the motor, and the tailwagger cannot shut that off.

If you deploy the spoiler before starting out, and speed up above 10mph, the spoiler light will come on and blink at 0-10 (it's a warning to let you know the spoiler is up at a slow speed), but will retract once you hit 10mph. These are all built into the spoiler motor itself.
 

·
Performance Freak
Joined
·
137 Posts
Do you have a tailwagger installed?
Or are you calling the rear spoiler a tailwagger?

If you do have one installed, (the aftermarket controller) then go through the setup process or contact them. They are very helpful.
 

·
SgtBeetle
Joined
·
63 Posts
Discussion Starter #6
My bad!

:rolleyes: sorry about the confusion, I was calling the rear pop up spoiler a tail wagger. Same problem, but factory rear pop up spoiler, no wagger installed....yet.
 
1 - 6 of 6 Posts
Top