VW Beetle Forum banner

41 - 48 of 48 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #42 ·
So after a few months of working on the bug every weekend. Here is what ive done / fixed -- if anyone has questions or wants how to just pm me

#1 Car did not start , no window power, no lights = The car not starting was because of an electrical short on if i remember correctly fuse 14 or whatever fuse controls the lights, window motors and i suppose the car starting.

#2 Vibration while driving / breaking = the vibration at highway speeds which i thought was a CV was a combination of the CV joint's clamps being off and the grease coming out and the tires being terrible. Replaced all 4 tires and also repacked the CV and replaced the clamps on the boot.
Also replaced all 4 rotors and all the brake pads - Fairly cheap aswell

#3 Gas smell on fill up + Bad milage = Dropped the tank and found rodents nest on top. One of the small connectors had a hole the size of a pen tip. Filled the hole and no more gas smell.

Removed throttle body and cleaned it. Replaced gasket aswell. Cleaned the MAF while in there.
#4 Car shifted late / poorly & slow to get into reverse - I did a transmission oil change. Replaced the gasket and added half a can of Seafoam transmission stuff. Works really well now, much quicker shifting.

#5 Stereo didn’t work = Installed aftermarket radio. Ran my own wire for the switched 12v. Works like a charm
#6 Trunk wouldn’t open after button was hit (released but unopenable) – Adjusted the “pre-load” bolts and now it pops open fine.
#7 Headliner was sagging = Replaced with new headliner (diy , Check out pics )


- Replaced bad Alternator (3 times because 2 of them from Advanced Auto parts were DOA)
- Replaced all belts (besides timing belt)
- Replaced battery
- pink engine cover
 

Attachments

·
Registered
Joined
·
14,602 Posts
Wow it really sounds like you made a lot of progress; that is a truly horrible track record on advance auto-parts rebuilt alternators! I wonder who has their parts rebuilding contract? A classic case of low quality parts; actually costing you time and creating more work for you! Cheap parts suck! Grrrrrrr!
 

·
Premium Member
Joined
·
665 Posts
So after a few months of working on the bug every weekend. Here is what ive done / fixed -- if anyone has questions or wants how to just pm me

#1 Car did not start , no window power, no lights = The car not starting was because of an electrical short on if i remember correctly fuse 14 or whatever fuse controls the lights, window motors and i suppose the car starting.

#2 Vibration while driving / breaking = the vibration at highway speeds which i thought was a CV was a combination of the CV joint's clamps being off and the grease coming out and the tires being terrible. Replaced all 4 tires and also repacked the CV and replaced the clamps on the boot.
Also replaced all 4 rotors and all the brake pads - Fairly cheap aswell

#3 Gas smell on fill up + Bad milage = Dropped the tank and found rodents nest on top. One of the small connectors had a hole the size of a pen tip. Filled the hole and no more gas smell.

Removed throttle body and cleaned it. Replaced gasket aswell. Cleaned the MAF while in there.
#4 Car shifted late / poorly & slow to get into reverse - I did a transmission oil change. Replaced the gasket and added half a can of Seafoam transmission stuff. Works really well now, much quicker shifting.

#5 Stereo didn’t work = Installed aftermarket radio. Ran my own wire for the switched 12v. Works like a charm
#6 Trunk wouldn’t open after button was hit (released but unopenable) – Adjusted the “pre-load” bolts and now it pops open fine.
#7 Headliner was sagging = Replaced with new headliner (diy , Check out pics )


- Replaced bad Alternator (3 times because 2 of them from Advanced Auto parts were DOA)
- Replaced all belts (besides timing belt)
- Replaced battery
- pink engine cover
LOVE the headliner. What type of adhesive did you use? I only saw one pic, did you post more elsewhere?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #47 ·
advanced has a few reman options. Bosch and 2 other companies. i got 2 of the DOA units were reman bosch. Bosch does make great parts. i dont trust the reman jobs by AAP
 

·
Registered
Joined
·
14,602 Posts
I'm sorry to hear that; do the remanufactured Bosch parts Advance auto parts come in a box that was black colored and was marked with bosh logos on them? I just got a Genuine Bosch remanufactured starter; it is working excellent. I come from many years of the air cooled Volkswagen scene; the Bosch parts were always the best way to go, the best quality and in the long run cost effective.
Over the many years of working on cars that I have; many remanufactured parts are not high-quality, some do fail and it really is frustrating! The hope is when you buy remanufactured parts from a high-quality OEM like Bosch; the failure rate, Testing, quality control, and the long-term liability the part is better! Maybe that's not always the case! :-(


Sent from AutoGuide.com Free App
 
41 - 48 of 48 Posts
Top