VW Beetle Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Pedro developed a really nice washing machine sound at idle during a recent trip to KS and back. It was only at idle and sounded as if the AC Clutch was the culprit. I drove to Ohio for a job this week and by the time I got here, the noise was a perceptible clatter. Yesterday morning at the hotel while it was dark I took a flashlight and looked down the serpentine, it was wobbling pretty good at the Power Steering pump. Closer inspection revealed the allen bolts working themselves loose. :mad:

No one to blame but myself. :rolleyes: I replaced the PS pump back in January after a run in with a DAMN deer. I didn't use Loctite on the allen bolts and now know I should have.

Lesson for future thread searchers - Loctite your Allen bolts on the Power steering Pump when you install them!
 

·
Everett Street in May
Joined
·
3,212 Posts
Glad that you caught it when you did. Yes, good lesson learned indeed.

Thanks for sharing. :wave3:
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
An update

Since I was not home with my full set of tools and short cuts, I had to pay a mechanic to do the work, long story short, the jumping of the pulley on the pump warped the pulley, broke the belt tensioner and chewed the belt up.

Bottom Line: 450 smackers to Alliance Auto Express in Alliance Ohio, the only people with balls enough to work on a VW in Alliance. They were very good to me, 450 not withstanding...


Pay no attention the whimpering sound in the background, that's my checkbook...
 
1 - 3 of 3 Posts
Top