NewBeetle.org Forums banner

1 - 6 of 6 Posts

·
5/23/10 <3
Joined
·
10,918 Posts
Discussion Starter #1
I'm coming up on 60k and I know that I need to get the timing belt and water pump replaced then. I was wondering...
For those who had someone else to the work for them, did you take it to a VW dealership or what? Also, about how much did it cost you? I want to know how much money I'm going to need to save up in the next month or so do have it done. Thanks guys (and gals)!
 

·
or the '59. Drive em!
Joined
·
24 Posts
Sit back; its a long one.

Dealer quoted 450 on the timing belt alone. With pump and other belts 800.

Of course, the oil pressure light went off a few weeks ago, and now the battery is dead and wont hold a charge and they are telling me the alternator is only putting out 9.5 volts, and the drivers side headlight is out- total estimate is 2000 to 2100....

Had AAA tow the car in (car has 98+k miles on it, warrentee is to 100k on the drive train as original owner) In goes the timing belt, tensioner, water pump, serpentine belt, oil pressure switch, new battery. $1400. This was to be the last dealer service- I figured that they would get it right and I would have someone reputable to deal with if things didnt go well.

Pick up the car; 20 miles later car acts weird, no pickup, no turbo. Turns out turbo pipe to exhaust clamp has come loose (someone forget to tighten it maybe?). We also find that the tech not only didnt put in the radio code when the battery was changed, he didnt even check to see if it worked (no power- blown fuse somewhere behind the radio) and the effing oil pressure light is back on.

Call Dealer that night leave message. Talk to dealer next day, service writer says drive it back, we'll take care of it.

Dealer takes care of all while I wait except the oil pressure light (makes appointment for later in month, with loaner car, and tells us not to worry, as the oil pump was tested and the pressure is just fine) A few miles from home I notice a new rattle, figure a sloppy tech forgot something, make note to call dealer.

Next am Wife takes car to work with rattle and it stalls in the parking lot when she gets there and wont turn over. AAA tows car to dealer. I get a message from wife: "It seems to be a drivetrain problem"

We tool around in Golf TDI loaner- not too bad- and a couple of days later go get the car- the oil pump failed, cam bearing failed, timing belt jumped, pretzeled the valves. So we get new head, oil pump, etc, etc; bottom end was checked out, no other damage.

All the bill says is: NO CHARGE.

The whole reason I took it to the dealer was I wanted that warrentee if something screwed up. Now the top end is guarenteed for another 12 mos, 12k miles.
 

·
Registered
Joined
·
65 Posts
Now I am getting worried! I am at 90k, had my beetle in at VW for an oil change and nobody told me anything about the timming belt or water pump flaw! It sounds like a VW problem that they should pay for if its happening to all new beetles. So does it just happen without warning..my beetle will just die on the road?
I have another question not so serious, by my clock there is a tepm gauge, sometimes there is what looks like a sun by the temp, sometimes not what is it?
Thank you!
 

·
Good-bye Curby...
Joined
·
8,727 Posts
Smileybug said:
I'm coming up on 60k and I know that I need to get the timing belt and water pump replaced then. I was wondering...
For those who had someone else to the work for them, did you take it to a VW dealership or what? Also, about how much did it cost you? I want to know how much money I'm going to need to save up in the next month or so do have it done. Thanks guys (and gals)!
i am getting the timing belt, water pump, thermostat, some seals and bolts done soon, too. my local mechanic quoted me about $450 and the parts are about $160, so a little over $600 total. i am taking my car to the VW dealership for a quote, just to see what they say. either way you look at it, it's going to cost ya'!

i'll report back on the VW dealership service quote. at this point, i trust no one! ;)
 

·
Premium Member
Joined
·
4,319 Posts
osprey said:
Now I am getting worried! I am at 90k, had my beetle in at VW for an oil change and nobody told me anything about the timming belt or water pump flaw! It sounds like a VW problem that they should pay for if its happening to all new beetles. So does it just happen without warning..my beetle will just die on the road?
I have another question not so serious, by my clock there is a tepm gauge, sometimes there is what looks like a sun by the temp, sometimes not what is it?
Thank you!
That is the snowflake. It is supposed to signify when conditions are right for ice.

It comes on when the display changes from 43*F to 42*F it goes back off when the temp drops below 20*F (I guess we should know its cold enough to snow by then..huh?).

Now here is the fun part.. if you park your vehicle on lets say a 39* day and then restart it on a 60* day the temp sensor will jump by increments of 5 degrees at a time. So the numbers won't actually change from 42 to 43 so the snowflake will stay on untill it does.... which means you could have a situation like mine where you have a snowflake on a 117*F day. :lol:
 
1 - 6 of 6 Posts
Top